Ähnlicher Artikel

Informationen zu den beim Starten des Mac angezeigten Bildschirmen

Frage:

Frage: Weiße Streifen beim Starten

Hallo zusammen,


gerade eben in Photoshop gearbeite, plötzlich Pixelfehler und eingefroren. Dann automatischer Neustart und bootet plötzlich mit weißen Streifen. Ladebalken erscheint und ab der Mitte ca. Neustart und das Gleiche immer und immer wieder.

Gerät iMac 27 late 2011


kann mir jemand weiterhelfen?

iMac

Gepostet am

Antworten

Seiteninhalt wurde geladen

23. Mai. 2018, 22:30 als Antwort auf danielvonkarlsruhe Als Antwort auf danielvonkarlsruhe

Erst mal Resets testen, die ggf. Störungen beseitigen können. Falls nichts hilft, könnte es auch ein Problem mit der Grafikkarte geben. Nicht unüblich bei älteren Macs die überdurchschnittlich benutzt wurden, z.B. tgl. 8 St. in Betrieb.



Nvram-Reset: Mac neustarten und die 4 Tasten

Vom Benutzer hochgeladene DateiVom Benutzer hochgeladene DateiVom Benutzer hochgeladene DateiVom Benutzer hochgeladene DateiVom Benutzer hochgeladene DateiVom Benutzer hochgeladene DateiVom Benutzer hochgeladene Datei


länger gedrückt halten, bis der Startton mehrmals erklungen ist. alt + command auf der linken Seite der Tastatur drücken.


SMC-Reset:

  1. Schalten Sie den Mac über das Menü "Apple" > "Ausschalten" aus.
  2. Drücken Sie anschließend auf der integrierten Tastatur auf der linken Seite die Tastenkombination Umschalttaste+Ctrl+Wahltaste und gleichzeitig den Ein-/Ausschalter. Halten Sie die Tastenkombination und den Ein/Aus-Schalter 10 Sekunden lang gedrückt.
    Wenn Sie ein MacBook Pro mit Touch ID verwenden, ist die Touch-ID-Taste gleichzeitig der Ein/Aus-Schalter.
  3. Lassen Sie alle Tasten los.
  4. Drücken Sie den Ein/Aus-Schalter erneut, um den Mac einzuschalten.


Diagnose:

Nach dem Einschalten die Taste d gedrückt halten. Es erscheint ein Diagnose-Fenster. Dort diese starten. Hier sollte ein Hardware-Defekt aufgelistet werden. Ansonsten könnte das auch zur Fehlerbehebung führe. Neustart.

23. Mai. 2018, 22:30

Antworten Hilfreich
Benutzerprofil für Benutzer: danielvonkarlsruhe

Frage: Weiße Streifen beim Starten