Hierzu scheint sich schon länger niemand mehr geäußert zu haben. Wenn du das Thema erneut aufgreifen möchtest, stelle einfach eine neue Frage dazu.

Frage:

Frage: SSD in Slot 2 verschwindet immer wieder ...

Alle Festplatten tun wunderbar ihren Job und eigentlich auch diese Samsung Samsung 850 EVO 1 TB. Für das OS verwende ich die selbe um Slot 1, beide in einer SATA enclosure (es ist ein early 2009 Mac Pro). Jedoch verschwindet die besagte SSD (Gott sei Dank nicht die mit Mac OS!) immer wieder, d.h., sie ist nicht nur nicht gemounted, sondern sie erscheint dann nicht mehr im Festplatten-Dienstprgramm.

Zunächst dachte ich an ein mechanisches Problem, da ich sie mal rausgezogen und alles überprüft habe. Danach war sie beim nächsten Hochfahren wieder vorhanden und ließ sich auch einwandfrei lesen. Jedoch war sie dann kurze Zeit später wieder weg ...

Dann habe ich gestern aus einem anderen Grund den Mac im safe-mode hochgefahren und danach war sie plötzlich wieder da! Könnte natürlich ein Zufall sein, aber heute war ich noch mal im safe mode unterwegs und da ist sie (nachdem sie zwischendurch wieder weg war) ein weiteres mal wieder aufgetaucht.

Ich rätsle also: Was könnte der Grund sein, dass eine SSD im safe mode auftaucht und dann auch (mindestens) beim nächsten normalen Hochfahren wieder da ist?

Erste Hilfe habe ich natürlich gemacht. Hat keine Fehler gefunden. Mechanische Probleme beim Anschluß sind es glaube ich auch nicht. Hm ...

Mac Pro, macOS Sierra (10.12.3), null

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

13. Mär. 2017, 17:52 als Antwort auf FriFlo Als Antwort auf FriFlo

Hallo FriFlo,

Stecke doch mal die SSD samt Enclosure um in einen anderen freien Slot und schaue, ob das Problem mit wandert.

Wandert es nicht mit, liegt es wohl am Slot des Mac Pro, aber ist durch umstecken scheinbar behoben.

Wandert es mit, liegt es nicht am Mac Pro. sonder an SSD oder Enclosure. Als nächstes würde ich mal anderes Enclosure testen.


Gruß

Karsten

Frage gekennzeichnet als Hilfreich

13. Mär. 2017, 20:39 als Antwort auf FriFlo Als Antwort auf FriFlo

Nicht zwingend, Safemode = nur das notwendigste vom OS. Also kann es sein, dass dabei nicht unbedingt auch geprüft wird ob die SSD einwandfrei erreichbar ist.


Ausserdem, passiert das verschwinden im laufenden Betrieb oder nur nach einem Neustart?

Wenn sie da ist, kannst du auch große Datenmengen über einen längeren Zeitraum problemlos drauf schreiben und davon auslesen (z.B. iTunes Mediathek oder Fotos drauf kopieren und dann wieder auslesen)?

Welches Gehäuse verwendest du und kannst du ausschließen, dass die SSD 100%ig korrekt im Gehäuse sitzt? Hatte sowas ähnliches auch mal, da war die Platte minimal schräg in einem Gehäuse von Kingston, weil die Mechanik, die die Platte in die Anschlüsse innen einklinken soll nicht 100% korrekt funktioniert hat. War kaum zu erkennen. Bei mir hatte sie aber dann überhaupt nicht funktioniert.


Würde aber vorschlagen zuerst das Testing von Karsten zu probieren.

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

13. Mär. 2017, 17:52 als Antwort auf FriFlo Als Antwort auf FriFlo

Hallo FriFlo,

Stecke doch mal die SSD samt Enclosure um in einen anderen freien Slot und schaue, ob das Problem mit wandert.

Wandert es nicht mit, liegt es wohl am Slot des Mac Pro, aber ist durch umstecken scheinbar behoben.

Wandert es mit, liegt es nicht am Mac Pro. sonder an SSD oder Enclosure. Als nächstes würde ich mal anderes Enclosure testen.


Gruß

Karsten

13. Mär. 2017, 17:52

Antworten Hilfreich (1)

13. Mär. 2017, 17:55 als Antwort auf Karsten Als Antwort auf Karsten

Hallo Karsten,


Danke, das. macht sicher Sinn, um einen Fehler des Sata-Ports ausschließen zu können und ich werde das bei Gelegenheit mal testen. Nur, denkst du wirklich, dass es sich um ein Hardwareproblem handelt? Die SSD erscheint zuverlässig im Safemode und einen Neustart danach im normalen boot. Nach ist sie wieder weg ... spricht das nicht eher für ein Software-Problem?


VG Fritz

13. Mär. 2017, 17:55

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

13. Mär. 2017, 20:39 als Antwort auf FriFlo Als Antwort auf FriFlo

Nicht zwingend, Safemode = nur das notwendigste vom OS. Also kann es sein, dass dabei nicht unbedingt auch geprüft wird ob die SSD einwandfrei erreichbar ist.


Ausserdem, passiert das verschwinden im laufenden Betrieb oder nur nach einem Neustart?

Wenn sie da ist, kannst du auch große Datenmengen über einen längeren Zeitraum problemlos drauf schreiben und davon auslesen (z.B. iTunes Mediathek oder Fotos drauf kopieren und dann wieder auslesen)?

Welches Gehäuse verwendest du und kannst du ausschließen, dass die SSD 100%ig korrekt im Gehäuse sitzt? Hatte sowas ähnliches auch mal, da war die Platte minimal schräg in einem Gehäuse von Kingston, weil die Mechanik, die die Platte in die Anschlüsse innen einklinken soll nicht 100% korrekt funktioniert hat. War kaum zu erkennen. Bei mir hatte sie aber dann überhaupt nicht funktioniert.


Würde aber vorschlagen zuerst das Testing von Karsten zu probieren.

13. Mär. 2017, 20:39

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: FriFlo

Frage: SSD in Slot 2 verschwindet immer wieder ...