Frage:

Frage: Bei Start mit (alt) erscheint die Wiederherstellen-Partition nicht.

Hallo!

Vorab: Mein Startlaufwerk ist nicht verschlüsselt (kein FileVault).

Seit je her verwende ich einen bootfähigen USB-Stick für Neuinstallationen. So brauche ich die Recovery-Partition eigentlich nicht wirklich.

Unter Mavericks verschwand dann bei einer Art Install-Stick die R-Part. Damals konnte man die R-Part. mit einer Installation von der Install-App (drüberbügeln) wiederherstellen. Ab Yosemite war die Wiederherstellen-Part. dann aber endgültig verschwunden.

Ende letzten Jahres gab ich meinen Rechner (mittlerweile Sierra) dann an eine gute Freundin weiter. Alles völlig neu (clean) installiert. Aber immer noch erscheint keine Wiederh.-Part. beim Start mit (alt). Bei Start mit (cmd)(R) wird allerdings von der kleinen Partition gebootet.

Jetzt wird es aber noch verrückter:

Meinen neuen Rechner habe ich diesmal (früher mittels Kopieren der Benutzerordner, Library nur ausgewählte) mittels Migrationsassistenten vom TM-Backup eingerichtet. Alles sehr schnell und völlig problemlos. Aber beim Start mit (alt) erscheint wieder keine Wiederh.-Part.

Für mich völlig unerklärlich!

Hat jemand eine Erklärung? Wäre für mich wirklich interessant.

MacBook Pro (15-inch, Late 2016), macOS Sierra (10.12.3)

Gepostet am

Antworten

Seiteninhalt wurde geladen

Es sind keine Antworten vorhanden.
Benutzerprofil für Benutzer: erikvonberlin

Frage: Bei Start mit (alt) erscheint die Wiederherstellen-Partition nicht.