Ankündigung: Vorbereitung auf macOS Mojave


Dank Funktionen wie dem Dunkelmodus, Stapeln und vier neuen integrierten Apps kannst du unter macOS Mojave mit einem Klick noch mehr erreichen. Auf macOS Mojave vorbereiten > https://support.apple.com/de-de/macos/mojave

Frage:

Frage: Textersetzungen werden nicht synchronisiert

Hallo zusammen,

ich habe folgendes Problem.

Auf meinem iMac 27Zoll (late 2015) mit macOS Sierra 10.12.4, werden die Textersetzungen nicht mehr synchronisiert, auf meinem MacBook Pro, sowie iPhone und iPad hingegen werden die Textersetzungen hingegen synchron gehalten!

Ich habe an meinem iMac nichts an den Einstellungen geändert und alle anderen iCloud-Inhalte werden auch weiterhin problemlos synchronisiert, nur eben die Textersetzungen nicht...

Gibt es da eine Lösung?

Gibt es irgendwelche Plist-Dateien oder ähnliches, die man in diesem Zusammenhang löschen zu können/müssen, sodass der iMac nach dem Neustart gezwungen ist, das synchronisieren der Textersetzungen neu anzustoßen?

Liebe Grüße

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Nach langem hin und her, hat mir folgendes geholfen:


macOS:

  • Finder öffnen
  • Im Finder Mit gedrückter ALT-Taste auf „Gehe zu“ > „Library“ gehen
  • In Preferences- und Caches-Ordner folgende Dateien löschen


"Caches" folgenden Ordner, samt Dateien löschen:

Vom Benutzer hochgeladene Datei


Unter Library folgenden Ordner, samt Dateien löschen:

Vom Benutzer hochgeladene Datei


unter "Preferences" folgende Dateien löschen:

Vom Benutzer hochgeladene Datei

Vom Benutzer hochgeladene Datei


  • Einstellungen > Tastatur > Text > alle Haken „Autokorrektur,…“ entfernen
  • Mac neu starten
  • Nach dem Neustart alle Haken wieder einschalten

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

19. Aug. 2017, 09:48 als Antwort auf AMl Als Antwort auf AMl

Nach langem hin und her, hat mir folgendes geholfen:


macOS:

  • Finder öffnen
  • Im Finder Mit gedrückter ALT-Taste auf „Gehe zu“ > „Library“ gehen
  • In Preferences- und Caches-Ordner folgende Dateien löschen


"Caches" folgenden Ordner, samt Dateien löschen:

Vom Benutzer hochgeladene Datei


Unter Library folgenden Ordner, samt Dateien löschen:

Vom Benutzer hochgeladene Datei


unter "Preferences" folgende Dateien löschen:

Vom Benutzer hochgeladene Datei

Vom Benutzer hochgeladene Datei


  • Einstellungen > Tastatur > Text > alle Haken „Autokorrektur,…“ entfernen
  • Mac neu starten
  • Nach dem Neustart alle Haken wieder einschalten

19. Aug. 2017, 09:48

Antworten Hilfreich (1)

18. Jul. 2018, 23:34 als Antwort auf AMl Als Antwort auf AMl

Ich möchte eigentlich nicht "in die Tiefen des Systems" gehen müssen, weil Apple - gemäss Medienberichten offenbar schon seit Jahren! - nicht in der Lage ist, das Problem zu lösen!


Und ich kann nur den Kopf schütteln, wenn das jetzt bei mir seit gestern WIEDER so ist. Apple, Apple, wo bist Du hingeraten?


Seit ich alte iPhones zum Verkauf fertig gemacht habe, wurden - ohne jegliches Zutun meinerseits - praktisch alle Textersetzungen unter OS X gelöscht. Auf meinem iPhone sind sie noch zu sehen...


Muss ich die Textersetzungen jetzt auch regelmässig sichern (wie?), damit ich diese nicht immer wieder neu eintippen muss???

18. Jul. 2018, 23:34

Antworten Hilfreich
Benutzerprofil für Benutzer: AMl

Frage: Textersetzungen werden nicht synchronisiert