Frage:

Frage: Neueste Version nötig

Ich kann mein Iphone 6s nicht mit itunes verbinden. es kommt immer die Fehlermeldung "iphone kann nicht verwendet werden, da es eine neuere itunes Version benötigt" ich habe aber die neueste Version drauf, bei Softwareupdate wird mir auch gesagt, dass kein update nötig ist.

Wie kann ich nun itunes und iphone zusammen bringen?

iPhone 6s, iOS 10.3

Gepostet am

Antworten

Seiteninhalt wurde geladen

03. Apr. 2017, 01:51 als Antwort auf MariMimosa Als Antwort auf MariMimosa

Wenn du unter 'Über diesen Mac' schaust, welche Version wird dir angezeigt? Manchmal denkt man, man hätte alles auf dem neusten Stand weil gewisse Update über den AppStore geladen werden müssen und als Update nicht angezeigt werden.

03. Apr. 2017, 01:51

Antworten Hilfreich
Benutzerprofil für Benutzer: MariMimosa

Frage: Neueste Version nötig