Frage:

Frage: Thunderbolt-Treiber defekt?

Tach zusammen!

Seit einigen Tagen habe ich Probleme mit einem MBPro mit Retina Display.

Wenn ich eine Ethernet-Adapter oder ein Apple-Display mit einem MBPro verbinde rebootet das System.

Es erscheint ein "Black Screen" (vergleichbar mit dem BlueScreen?) der besagt, das "Mein Computer aufgrund eines Problems neu gestartet wurde."

Was dann folgt ist quasi ein Bootloop. Bei jedem zweiten Bootvorgang kann ich mich Anmeldung und einen Fehlerbericht senden. So, bzw, bis, das System einfriert und erneut bootet.

Im abgesicherten Modus funktioniert die Peripherie.

Kann man(n) den Thunderbolt-Treiben löschen/umbenennen/neu installieren/ etc?


Danke & Gruß

MIke

MacBook Pro with Retina display

Gepostet am

Antworten

Seiteninhalt wurde geladen

10. Apr. 2017, 21:59 als Antwort auf MikeyMike_70 Als Antwort auf MikeyMike_70

So, bin (hoffentlich) einen Schritt weiter.

Geholfen hat scheinbar der folgende Artikel:

https://www.ifun.de/wlan-probleme-unter-macos-sierra-das-koennte-helfen-98013/

Hab die Files gesichert und anschließend gelöscht, dann rebootet.

Seit ca. 3 Std. sind keine "Hänger" mehr aufgetreten - trotz TB2Eth Adapter.

10. Apr. 2017, 21:59

Antworten Hilfreich

14. Apr. 2017, 18:05 als Antwort auf MikeyMike_70 Als Antwort auf MikeyMike_70

Also der Artikel hat leider nicht geholfen.

Ich habe gerade das OSX 10.12.4 Combo-Update Manuel installiert.

Thunderbolt ist connected - mal schauen ob's was wird...

14. Apr. 2017, 18:05

Antworten Hilfreich
Benutzerprofil für Benutzer: MikeyMike_70

Frage: Thunderbolt-Treiber defekt?