Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple.
Son gente única que les encanta resolver problemas.
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú.

El HomePod llega a España y a México. Cómo aprovechar el HomePod al máximo. Cómo configurar el HomePod.
Cómo tomar fotos con el iPhone.

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Problema con fuente defectuosa cuando la fuente ya no existe

Hola,


Origen del problema

Hace unas semanas instalé un catrálogo de fuentes muy extenso y el gestor del catálogo dejó de funcionar correctamente. Desinstalé todas esas fuentes.


Síntomas

  • La aplicación Pages tarda muchísimo en abrirse.
  • La aplicación Pages muestra un listado de fuentes enorme sin nombre (solo aparecen interrogaciones en el nombre).
  • Al abrir Adobe Illustrator, sólo se abre en modo seguro y emite una advertencia sobre una fuente en concreto "core sans". Esta fuente formaba parte de la biblioteca que originó el problema, pero ya está desinstalada, incluso ya no está presente en el ordenador.


He comprobado todos los posibles directorios de fuentes y la fuente en concreto no está presente.


De los siguientes directorios:

Mac OS X: Ubicaciones de los tipos de letra y sus propósitos - Soporte técnico de Apple

El único sitio donde hay fuentes es:

~/Librería/Fonts/

Pero esta fuentes no está presente.


He intentado reconstruir el escritorio, pero parece que esta versión de OSX ya no se puede.


He intentado arrancar en modo seguro y volver al modo normal.

No se me ocurre nada más ¿Alguna idea?


Gracias de antemano.

Mac Pro (Late 2013), macOS Sierra (10.12.3)

Publicado el

Responder

El contenido de la página fue cargado

13/04/2017 03:19 AM en respuesta a aitormendez En respuesta a aitormendez

Seguramente sea por la caché de tipografías... la tienes que borrar: Con todas las aplicaciones cerradas ejecuta este comando en el terminal.

sudo atsutil databases -remove

y de seguido reinicia.


Si no eres demasiado amigo del terminal, puedes usar Fontnuke https://www.jamapi.com/products/fontnuke/

13/04/2017 03:19 AM

Responder Útil
Perfil de usuario para usuario: aitormendez

Pregunta: Problema con fuente defectuosa cuando la fuente ya no existe