Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Artículo relacionado

Transferir contenido de tu dispositivo iOS anterior a un nuevo dispositivo iPhone, iPad o iPod touch

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: version 12.5 de itunes

No se puede utilizar el iphone porque itunes requiere la última versión y es la que tengo.

iPhone 6, iOS 10.3.1

Publicado el

Responder
Pregunta marcada como Resuelta
Respuesta:
Respuesta:

Ok. Sí, es un poco "viejete", pero no dudo de que te vaya bien 🙂

Pero, el problema es XP. Es un sistema operativo que ha dejado de recibir soporte del propio Microsoft y, por tanto, de muchos otros programas, como es el caso de iTunes. Ahora mismo, iTunes te dice que está en su última versión, pero no es así. Está en la última versión para XP, pero aún más versiones de iTunes. Por eso no puedes trabajar con el iPhone.

Deberías actualizar el PC a un sistema operativo, digamos, no tan viejo ni obsoleto. Un Windows 7 te bastaría. Así podrías actualizar también iTunes y poder trabajar con el iPhone.

Hoy día, todo va ligado a estar actualizado.

Ya nos contarás que tal te ha ido.

Saludos!!

Publicado el

El contenido de la página fue cargado

23/04/2017 05:14 AM en respuesta a santigusa En respuesta a santigusa

Hola Santigusa.

Estos son los datos que me pides: Microsoft Windows XP Profesional Version 2002 Service Pack 3.

Equipo: intel (R) Core(TM)2 Quad CPU Q9400 @ 266GHz 2.67 GHz, 3,50 GB de RAM

Es un poco antiguo pero es el que tengo en casa y me va bien.

23/04/2017 05:14 AM

Responder Útil
Pregunta marcada como Resuelta

23/04/2017 01:10 PM en respuesta a Anabkiss En respuesta a Anabkiss

Ok. Sí, es un poco "viejete", pero no dudo de que te vaya bien 🙂

Pero, el problema es XP. Es un sistema operativo que ha dejado de recibir soporte del propio Microsoft y, por tanto, de muchos otros programas, como es el caso de iTunes. Ahora mismo, iTunes te dice que está en su última versión, pero no es así. Está en la última versión para XP, pero aún más versiones de iTunes. Por eso no puedes trabajar con el iPhone.

Deberías actualizar el PC a un sistema operativo, digamos, no tan viejo ni obsoleto. Un Windows 7 te bastaría. Así podrías actualizar también iTunes y poder trabajar con el iPhone.

Hoy día, todo va ligado a estar actualizado.

Ya nos contarás que tal te ha ido.

Saludos!!

23/04/2017 01:10 PM

Responder Útil
Perfil de usuario para usuario: Anabkiss

Pregunta: version 12.5 de itunes