Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: USB 3.0 inutiliza conectividad wifi

Hola!


Hace dos días compré un MacBook Pro TouchBar junto con un HUB para adaptar de USB C a USB con dos puertos USB 3.0, uno 2.0 y un USB C. Cada vez que conecto el HUB, pierdo conectividad wifi (va lento o directamente no va). No sé si es problema del MAC, del adaptador o es problema de los 3.0


Gracias y un saludo!

MacBook Pro with Retina display, macOS Sierra (10.12.5)

Publicado el

Responder
Pregunta marcada como Recomendada por Apple
Respuesta:
Respuesta:

Hola carlasm


Pues todo pinta que es un problema del Hub usb C, si el Mac te va bien sin conectarlo tiene pinta de eso, prueba a conectar cualquier cosa que no sea el Hub y a ver si se reproduce el fallo, es posible que no este bien ese Hub.

Publicado el

El contenido de la página fue cargado

Pregunta marcada como Recomendada por Apple

8/06/2017 08:18 AM en respuesta a carlasm En respuesta a carlasm

Hola carlasm


Pues todo pinta que es un problema del Hub usb C, si el Mac te va bien sin conectarlo tiene pinta de eso, prueba a conectar cualquier cosa que no sea el Hub y a ver si se reproduce el fallo, es posible que no este bien ese Hub.

8/06/2017 08:18 AM

Responder Útil

10/06/2017 10:58 AM en respuesta a a-campos En respuesta a a-campos

Bueno, asunto resuelto! al parecer era problema del Hub. Le probaron y efectivamente no funcionaba bien. Me dieron uno nuevo y, de momento, sin problemas.


Muchas gracias por todo!

10/06/2017 10:58 AM

Responder Útil

10/06/2017 12:01 PM en respuesta a carlasm En respuesta a carlasm

Me alegro mucho, te dije que tenía que ser del Hub pues no era normal ese fallo y justo al conectarlo, ahora a disfrutar de tu equipo, si tienes mas dudas pregunta y te ayudaremos.


Un saludo.

10/06/2017 12:01 PM

Responder Útil
Perfil de usuario para usuario: carlasm

Pregunta: USB 3.0 inutiliza conectividad wifi