Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Problema con Fusion Drive

Muy buenas, y, antes de nada, gracias de antemano por vuestra ayuda.



Tengo un problema serio que espero que alguien haya tenido —y resuelto— antes. En primer lugar, mi máquina:



iMac 21,5 pulgadas de finales de 2009.

Core 2 Duo 3,06 GHz

8 GB de RAM (venía con 2 y le instalé 4 módulos de 2GB cada uno)

El primer disco duro cascó, así que compré un SSD de 480 GB y un disco duro de 3 TB y creé un fusion drive en Terminal.



Antes de eso la fastidié un poco. Al principio sólo tenía el SSD así que lo instalé como una sola unidad y no sé exactamente lo que salió mal, pero freí la tarjeta gráfica. Apple no repara un iMac de 2009 porque lo considera 'vintage', así que lo llevé a un taller y lo arreglaron, le instalé las dos unidades y creé el FD. Todo ha ido bien desde entonces. Hasta ahora.



EL PROBLEMA:



Cuando el iMac está 'frío', necesito como entre 8 y 10 encendidos para conseguir finalmente que funcione. He descubierto que no reconoce la unidad SSD hasta que está un poco '********'. Si lo arranco desde una unidad USB, ejecuto Utilidad de Discos y se ve el disco duro de 3 TB como un disco sin formatear, pero ni rastro del SSD. Después de algunos intentos, ya arranca y funciona perfectamente, reconociendo el Fusion Drive y sin ningún problema en absoluto.



Entonces, de vez en cuando, cuando lo despierto del reposo, está como 'congelado' y no responde. El ratón se mueve, y veo la pantalla, pero no puedo interactuar. Lo tengo que apagar por las buenas con el botón de encendido y empezar otra vez el rollo de arrancarlo diez veces. A veces, cuando arranca, el ventilador comienza a girar a una velocidad muy alta, entre 2000 y 3000 rpm, y de forma ruidosa.



Lo que no sé:



No estoy seguro de si he instalado las dos unidades correctamente. Fui lo suficientemente cuidadoso para comprar un disco duro con un sensor de temperatura. Y cuando quité el DVD con el fin de instalar el SSD, puse el sensor termal del DVD en la unidad SSD. Ni siquiera sé si es necesario utilizar el sensor termal del DVD o puedo quitarlo. De todos modos, no sé cómo puede afectar al iMac en la forma en que estoy contando.



Mis 'teorías':



Debería llamarlas mejor dudas que teorías, pero bueno, algún nombre hay que ponerles.


- ¿Tal vez la tarjeta gráfica que reemplazó a la original (y que, lógicamente, no era nueva sino usada) está defectuosa?

- ¿Tal vez tengo que quitar el sensor termal del DVD o colocarlo en otra parte?

- ¿Puede que el disco duro esté defectuoso y ser la causa del problema?



¿Alguno de vosotros ha oído hablar de alguien que tenga el mismo problema? O, si no, ¿alguna pista de lo que puede ir mal?



Ya sé que después de ocho años mi pobre iMac se merece un descanso, pero me pone de bastante mala idea no saber qué es lo que falla y no poder arreglarlo, porque aunque me compre un iMac de los nuevos (lo que acabaré haciendo) creo que este aún podría dar guerra, aunque sea como segundo ordenador.



Gracias a todos de nuevo.

iMac, macOS Sierra (10.12.5)

Publicado el

Responder

El contenido de la página fue cargado

8/06/2017 02:08 PM en respuesta a Elias75 En respuesta a Elias75

Hola Elias75


Vamos por partes, todo lo que te pasa es muy extraño, no te lleves a engaño no has frito tu esa gráfica, conozco mas de 3 casos igual al tuyo y en los 2011 también. El sensor del DVD o Superdrive hay que ponerlo pues aunque el SSD no se ******** y el uso sea relativo si lo quitas dará error y se te dispararán los ventiladores.


Es posible que este mal algún disco pero ahí hay algo mas, que la gráfica de fallo no tiene que ver con que reconozca los discos, suena mas a fallo de placa o fuente de alimentación. ¿Has reseteado SMC y PRam? ¿Has pasado el AHT que viene en tus discos de instalación?

8/06/2017 02:08 PM

Responder Útil

8/06/2017 02:38 PM en respuesta a Elias75 En respuesta a Elias75

Además de lo que te comenta a-campos yo diría intentes simplificar, si tienes duda de que sea el fusion drive hecho a mano, deshazlo.


De todas maneras el mero hecho de desmontar un iMac implica ciertos riesgos en los componentes y diversos conectores que se pueden haber quedado mal conectados (aunque improbable es posible).


El que no dé ningún signo de arranque hasta un rato de intentarlo no parece que sea la gráfica. De todas maneras en los ordenadores hay diferentes leds que se encienden cuando hay algún problema de hardware, los iMacs tienen cuatro en el frontal de la placa madre (por lo menos algunos modelos) en que se indica el estado de memoria, gráfica, placa, y ventiladores (creo recordar)...

8/06/2017 02:38 PM

Responder Útil

15/06/2017 06:27 AM en respuesta a a-campos En respuesta a a-campos

Muchas gracias por tu respuesta, a-campos. Finalmente el ordenador ha muerto del todo y no he tenido más remedio que pedir una nueva máquina, que estoy esperando (por suerte ya había empezado a ahorrar).


De todas maneras, iré actualizando este post para añadir la información nueva que vaya recopilando.


Muchas gracias y un saludo.

15/06/2017 06:27 AM

Responder Útil

15/06/2017 06:31 AM en respuesta a rafa egiatik En respuesta a rafa egiatik

Muchísimas gracias por tu respuesta, Rafa. Finalmente he tenido que pedir un iMac nuevo (con entusiasmo por mi parte y no tanto por parte de mi VISA). De todas formas, actualizaré este post si consigo más información sobre la avería del antiguo, que intentaré reparar.


Gracias otra vez y un gran saludo.

15/06/2017 06:31 AM

Responder Útil
Perfil de usuario para usuario: Elias75

Pregunta: Problema con Fusion Drive