Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: tengo una macbook early 2008 con os x 10.6.8 a cual puedo actualizar

Tengo una mack book early 2008 blanca con os x 10.6.8 con 2 gb ddr2 yo me baje el dmg del capitan pero no me lo admite siendo que un amigo amigo tiene el mismo aparato y tiene el capitan tampoco me acepta el yosemite entonces a cual podre avanzar el ordenador viene con 2 gb expandible a 4 gb Muchas Gracias me urge avanzar porque los programas de diseño que usaba ahora me piden actualizar gracias por su aporte a quien responda.

Publicado el

Responder

El contenido de la página fue cargado

27/08/2017 03:51 PM en respuesta a nickdelsouc En respuesta a nickdelsouc

Hola nickdelsouc


Como bien te comentan podrás instalar hasta 10.7.5 Lion, con 2Gb ira bien pero lo suyo es 4Gb como dice Pedro. ese equipo ya no dejaba actualizar mas por gráfica y ya es un equipo obsoleto para Apple.

27/08/2017 03:51 PM

Responder Útil (1)

28/08/2017 09:35 AM en respuesta a nickdelsouc En respuesta a nickdelsouc

Ya me descargue el dmr del 10.7 como me indicaron pero cuando esta instalando me aparece un mensaje the software could not be verified it may have been corrupted or tampered with during downloading

28/08/2017 09:35 AM

Responder Útil

28/08/2017 05:42 PM en respuesta a nickdelsouc En respuesta a nickdelsouc

Puede ser debido a que no lo compraste en su día, A día de hoy aún se puede conseguir desde la web de Apple pero es de pago.


https://www.apple.com/es/shop/product/D6106ZM/A/os-x-lion

28/08/2017 05:42 PM

Responder Útil
Perfil de usuario para usuario: nickdelsouc

Pregunta: tengo una macbook early 2008 con os x 10.6.8 a cual puedo actualizar