Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de los productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.

Artículo relacionado

Usar Mensajes con la Mac

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: No puedo enviar mensajes en iMessage desde que instalé el Public Beta de High Sierra y tampoco en la versión final

No puedo enviar mensajes en iMessage desde que instalé el Public Beta de High Sierra y ahora en la versión final todavía no funciona.

Ya intenté borrar todos los dispositivos de confianza y volverlos a agregar y sigue sin funcionar en ninguna de mis dos computadoras.

¿Alguna idea de qué puedo hacer?

MacBook Pro (Retina, Mid 2012), macOS High Sierra (10.13)

Publicado el

Responder

El contenido de la página fue cargado

28/09/2017 11:51 AM en respuesta a Carcho En respuesta a Carcho

Hola Carcho!!

Echa un vistazo a esta web de Apple: Usar Mensajes en el Mac - Soporte técnico de Apple. Están las instrucciones para configurar y usar iMessage en el Mac.

En esta otra web de Apple: Si no puedes iniciar sesión en tu cuenta de iMessage o FaceTime en el Mac - Soporte técnico de Apple, hay varias instrucciones de qué hacer si tienes problemas con iMessage en el Mac.

Prueba y nos cuentas.

Saludos!!

28/09/2017 11:51 AM

Responder Útil (1)

28/09/2017 06:43 PM en respuesta a santigusa En respuesta a santigusa

Hola santigusa, de hecho en teoría todo está activo y bien y está conectada la cuenta de iMessage y demás, recibo iMessages, pero no salen, una vez que trato de enviar y/o contestar cualquier chat, no se envía y sale un mensaje en rojo con una exclamación que dice "⚠ No enviado"

Saludos!

28/09/2017 06:43 PM

Responder Útil

6/10/2017 02:44 PM en respuesta a santigusa En respuesta a santigusa

No parece ser que vaya por ahí el caso. En ninguna de mis dos máquinas en las que tengo instalado High Sierra funcionan los iMessages, pero cuando tenía instalado Sierra sí funcionaban. Ya intenté formatear, quitar los dispositivos de mi lista de "dispositivos de confianza" en iCloud, ya reinstalé el sistema completo y desde cero y no se resuelve mi problemaArchivo cargado por el usuarioArchivo cargado por el usuario

6/10/2017 02:44 PM

Responder Útil (1)

8/10/2017 07:10 AM en respuesta a Carcho En respuesta a Carcho

Ok, vaya 😟

Contacta con el soporte técnico de Apple para obtener ayuda. Desde este enlace puedes hablar con ellos: Contactar con el Soporte técnico de Apple. Escoge tu región en la zona inferior de la página. Y aquí: Ponerse en contacto con Apple, están los teléfonos del soporte técnico de Apple en todo el mundo. Llama al más cercano a tu región.

Ya nos contarás que tal te ha ido.

Saludos!!

8/10/2017 07:10 AM

Responder Útil

29/11/2017 06:49 PM en respuesta a nicoqu En respuesta a nicoqu

Hola! Nico?

No se ha podido resolver, acabo de estrenar computadora y justamente al actualizarla a High Sierra me aparece el mismo problema.

Ya contacté a soporte directamente hasta por teléfono y me quedaron de dar una resolución, pero a la fecha no he tenido ninguna respuesta.

Saludos y esperemos tener resolución pronta.

29/11/2017 06:49 PM

Responder Útil

30/11/2017 12:25 AM en respuesta a Carcho En respuesta a Carcho

Hola Carcho,

Disculpa la pregunta, ¿ya has intentado el restablecer los ajustes de la NVRAM de tu Mac, así como utilizar el modo seguro? Estas opciones puede ayudar a limpiar ciertos archivos de la caché del sistema, los cuales pudieran estar interfiriendo. Para restablecer los ajustes de la NVRAM solo tienes que mantener presionadas al mismo tiempo las teclas Option + Command + P + R mientras enciendes tu Mac, por alrededor de unos 20 segundos aproximadamente (Cómo restablecer la NVRAM en tu Mac - Soporte técnico de Apple). Para usar el modo seguro, tienes que mantener presionada la tecla Shift mientras enciendes tu Mac, hasta que aparezca la ventana de inicio de sesión (Usar el modo seguro para identificar problemas con la Mac - Soporte técnico de Apple).

Este problema puede provenir también debido a un conflicto con tus llaveros de inicio de sesión, que algunos de ellos estén corruptos, como los de iMessage; o incluso que haya algún problema con el número de serie de tu Mac y que este se presente como bloqueado en los servidores de iMessage. Temo que desconozco más sobre esto último y si realmente interfiere con dicho servicio, por lo cual preferiría recomendarte que continúes dandole seguimiento a través del soporte técnico de Apple antes de sugerirte el eliminar los llaveros de inicio de sesión.

Solo para estar seguro, me gustaría preguntarte también si al seleccionar Acerca de esta Mac en el menú de Apple () en la sección de Número de serie se muestra correctamente el número de serie de tu Mac, no es necesario que lo coloques aquí, simplemente el saber si no aparece algún otro mensaje como No disponible, por ejemplo. También puedes emplear el siguiente comando en la aplicación Terminal para obtener el número de serie de tu Mac.

ioreg -l | awk -F\" ' /IOPlatformSerialNumber/ { print $4 } '

Saludos.

30/11/2017 12:25 AM

Responder Útil (1)

9/01/2018 02:25 PM en respuesta a Maus En respuesta a Maus

Sí, el número de serie es correcto, y ya probé de todo y no se resuelve mi problema. Contacté al soporte por teléfono y no me han informado nada de este tema; actualice ya a la última versión y el problema sigue igual.

9/01/2018 02:25 PM

Responder Útil
Perfil de usuario para usuario: Carcho

Pregunta: No puedo enviar mensajes en iMessage desde que instalé el Public Beta de High Sierra y tampoco en la versión final