Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple.
Son gente única que les encanta resolver problemas.
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú.

El HomePod llega a España y a México. Cómo aprovechar el HomePod al máximo. Cómo configurar el HomePod.
Cómo tomar fotos con el iPhone.

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Actualización errónea

Hola. Tengo un iPad 2 actualizado a la última versión disponible para este equipo, 9.3.5, y en las actualizaciones aparece una para Gogle Drive que me es imposible descargar porque dice que "no es compatible con este iPad". Sin embargo, si entro en Comprado esta aplicación aparece y se indica que es compatible con la versión "9.3.5 o posteriores", por lo que parece que es un error de la validación de la versión, que sólo comprueba que sea "superior" y no "igual o superior". ¿Alguna sugerencia? Gracias.

iPad 2, iOS 9.3.5

Publicado el

Responder

El contenido de la página fue cargado

22/10/2017 03:37 PM en respuesta a ffdezdesimon En respuesta a ffdezdesimon

Este problema, producido con la version 4.2017.37530 de Google Drive, se ha solucionado con la última versión, 4.2017.42104, por lo que, al menos hasta que esta app exija una versión superior a iOS 9.3.5, queda solucionado.

22/10/2017 03:37 PM

Responder Útil
Perfil de usuario para usuario: ffdezdesimon

Pregunta: Actualización errónea