Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Después de actualizar RAM y SSD, MacBook Pro 2012 model A1278, NO ARRANCA.

Hola comunidad.Equipo: MacBook Pro (13-inch, Mid 2012) Model A1278Actualicé a:1) PNY 16GB (2x8GB) DDR3 1600MHz (PC3 12800) 204-Pin CAS CL11 Dual Channel Notebook Memory Module Kit (Part Number: MN16384KD3-1600)

2) Crucial MX300 2.5" 525GB SATA III SSD Internal Solid State Drive (Part Number: CT525MX300SSD1)Antes de desmontar el HDD antiguo (el cual tenia con Sierra), le di formato, y no reinstalé el macOS, simplemente salí de la utilidad de discos y apagué la MacBookPro, para proceder al reemplazo por el SSD nuevo, y actualizar la RAM.Instalé el nuevo SSD Crucial, y actualicé la RAM a 16GB, luego quise arrancar con Opción+Comando+R (tal como se me había sugerido en un debate anterior, sí tenía el SSD ya montado), y no sucedió nada, la pantalla continuaba apagada y solo emitía 3 pitidos que se repetían, así que no tuve otra opción que mantener presionado el botón de encendido, para forzar el apagado.Volví a montar el HDD antiguo, con la intención de arrancar ejecutando Opción+Comando+R para reinstalar el macOS; para así luego poder crear un instalador de arranque para macOS en USB a través de terminal, para tener de donde arrancar y dar formato al nuevo SSD cuando volviera a montarlo; pero tampoco arrancó, emite los mismos 3 pitidos repetitivos con pantalla apagada, aclaro que no volví a montar la RAM antigua de 8GB, mantengo la nueva de 16GB.Así que mi MacBook Pro no arranca ni con el HDD antiguo, ni con el nuevo SSD.Qué hago ? Ayuda por favor.

MacBook Pro, macOS Sierra (10.12.5), MacBookPro9,2 Model A1278

Publicado el

Responder
Pregunta marcada como Útil

8/11/2017 12:25 AM en respuesta a YKV000 En respuesta a YKV000

Hola YKV000


Tu problema no es el disco SSD o el Mecánico, es la ram, tres pitidos al arrancar es incorrecta o mal puesta la ram osea que el equipo no la reconoce, prueba a poner la antigua y verás que ya te arranca de nuevo, Mira si esta mal conectada o si es de bajo voltaje y no compatible con tu equipo.


Cuéntame como te va y seguimos en ello a ver si lo solucionamos.

La conversación continúa

Lee todas las respuestas

El contenido de la página fue cargado

Pregunta marcada como Útil

8/11/2017 12:25 AM en respuesta a YKV000 En respuesta a YKV000

Hola YKV000


Tu problema no es el disco SSD o el Mecánico, es la ram, tres pitidos al arrancar es incorrecta o mal puesta la ram osea que el equipo no la reconoce, prueba a poner la antigua y verás que ya te arranca de nuevo, Mira si esta mal conectada o si es de bajo voltaje y no compatible con tu equipo.


Cuéntame como te va y seguimos en ello a ver si lo solucionamos.

8/11/2017 12:25 AM

Responder Útil (2)

13/10/2017 10:26 AM en respuesta a YKV000 En respuesta a YKV000

Gracias, enseguida verificaré la instalación de la RAM.

Es necesario crear un instalador de arranque para macOS en USB a través de terminal, o puedo acceder a la utilidad de discos estando montando el nuevo SSD (que supongo viene en blanco), para formatearlo e instalar en él de una vez el macOS, y no perder tiempo?

13/10/2017 10:26 AM

Responder Útil

13/10/2017 11:12 AM en respuesta a YKV000 En respuesta a YKV000

He retirado y montado de nuevo la RAM, ejerciendo la máxima presión que considero, sin romperlas, a mi parecer si quedan igualmente insertadas pero no cambia nada, al insertarlas no oigo el clic que debería. según esto: https://support.apple.com/es-es/HT201165Archivo cargado por el usuario

13/10/2017 11:12 AM

Responder Útil

13/10/2017 01:07 PM en respuesta a YKV000 En respuesta a YKV000

He montado las antiguas memorias manteniendo el nuevo SSD, ejecutando Opción+Comando+R para reinstalar el macOS, y sale un icono de una carpeta con una interrogación.

Archivo cargado por el usuario

No se supone que debería mostrarme la ventana de inicio de “Utilidades de macOS” ?

Después de eso, no tuve más opción que volver a montar también el HDD antiguo, y ahí sí me mostró las Utilidades de macOS, me encuentro reinstalando macOS High Sierra, luego pretendo crear un instalador de arranque para macOS en USB a través de terminal, para tener de donde arrancar y dar formato al nuevo SSD cuando vuelva a montarlo, después de tener instalado High Sierra en el nuevo SSD, intentaré montar la nueva RAM.

A caso es necesario que deba cambiar primero la RAM, estando el HDD antiguo, para que las reconozca, y luego reemplazar por el SSD ?

13/10/2017 01:07 PM

Responder Útil

13/10/2017 01:57 PM en respuesta a YKV000 En respuesta a YKV000

Al ejecutar esa combinación de teclas tiene que salir el instalador, a veces no se pulsa bien o en el momento de arrancar y por ello intenta arrancar desde el disco cosa que no puede por no estar ningún sistema instalado y sale la carpeta con la interrogación, haz un pendrive o ejecuta otra vez Opción + Comando + R y reinstala, deja la ram antigua para ello, cuando hayas instalado el SSD y todo funcione bien cambia la ram pero me parece a mi que esa ram por algo (puede ser el voltaje) no es compatible con tu Mac.


Por cierto cuando arranques el instalador en la barra de herramientas del mismo podrás formatear el SSD desde la Utilidad de discos.


Cuéntame cuando hayas instalado el sistema en el SSD.

13/10/2017 01:57 PM

Responder Útil

13/10/2017 05:40 PM en respuesta a a-campos En respuesta a a-campos

Hace poco más de 5 horas que monté el antiguo HDD con la antigua RAM, e incié la instalación de High Sierra, y la barra de estado no ha pasado de ahí, es decir hace más de 5 horas que dice que faltan 2 horas y 5 minutos.

Archivo cargado por el usuario

Y siempre me conecto por cable de red directo al módem, no wifi.

Es normal tanta demora?

13/10/2017 05:40 PM

Responder Útil

17/10/2017 03:43 PM en respuesta a YKV000 En respuesta a YKV000

¿Has probado a poner solo un stick a ver si te lo reconoce,? La cosa es que hay algo que no es compatible con tu Mac y viendo todas la especificaciones son perfectamente validas, puede ser que algún stick este defectuoso y afecte al funcionamiento dando error.

17/10/2017 03:43 PM

Responder Útil (1)

18/10/2017 02:23 AM en respuesta a YKV000 En respuesta a YKV000

Sin problema, de hecho es como se prueban los módulos, si pruebas de uno en uno ves si el problema es de uno de ellos o son los dos no compatibles por algo. Prueba uno y si funciona luego el otro para descartar.

18/10/2017 02:23 AM

Responder Útil
Perfil de usuario para usuario: YKV000

Pregunta: Después de actualizar RAM y SSD, MacBook Pro 2012 model A1278, NO ARRANCA.