Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple.
Son gente única que les encanta resolver problemas.
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú.

El HomePod llega a España y a México. Cómo aprovechar el HomePod al máximo. Cómo configurar el HomePod.
Cómo tomar fotos con el iPhone.

Anuncio: ¿Estás considerando una Capacitación para técnicos de AppleCare?

Acerca de la certificaciones de servicio de AppleCare para los técnicos de iOS y de Mac.
Gracias a funciones como el Modo Oscuro o Pilas, y a dos nuevas apps integradas, macOS Mojave te da el poder de hacer todo más simple. Descubre cómo actualizar a macOS Mojave >

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Hola!! Que problemas puedo tener al actualizar mi mac de YOSEMITE OS versión 10.10.5 a OS HIGH SIERRA? Gracias.

Me gustaría actualizar mi mac OS YOSEMITE versión 10.10.5 pero como lo utilizo para trabajar nunca lo he actualizado por miedo de tener problemas. Es recomendable actualizar directamente a OS HIGH SIERRA? QUE PUEDE PASAR? Muchas gracias.

iMac, OS X Yosemite (10.10.5)

Publicado el

Responder

El contenido de la página fue cargado

28/11/2017 07:58 AM en respuesta a mmf En respuesta a mmf

El mayor problema suele estar en las Apps, tendrías que revisar que las versiones que usas sean compatibles con Hight Sierra y si no buscar las actualizaciones, preferiblemente antes de actualizar el sistema.

28/11/2017 07:58 AM

Responder Útil

28/11/2017 08:38 AM en respuesta a mmf En respuesta a mmf

Hola mmf


PArte de lo dicho por rafa egiatik deberás mirar si tu equipo es compatible y lso recursos que tienes como la ram, nos puedes decir cual es tu equipo y especificaciones y te decimos si te va a funcionar bien o necesitas aumentar algo en el.


Un saludo.

28/11/2017 08:38 AM

Responder Útil (1)

28/11/2017 09:21 AM en respuesta a a-campos En respuesta a a-campos

Muchas gracias por tu respuesta. Mi equipo es un iMac de finales de 2013 por lo que he visto en la información de High Sierra es compatible con OS X 10.8 o posteriores, que entiendo, sería mi caso. Nunca lo he actualizado ni al Capitán ni siguientes y no se si tendré problemas con hacerlo directamente al High Sierra.

28/11/2017 09:21 AM

Responder Útil
Perfil de usuario para usuario: mmf

Pregunta: Hola!! Que problemas puedo tener al actualizar mi mac de YOSEMITE OS versión 10.10.5 a OS HIGH SIERRA? Gracias.