Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Anuncio: ¿Estás considerando una Capacitación para técnicos de AppleCare?

Acerca de la certificaciones de servicio de AppleCare para los técnicos de iOS y de Mac.
Con novedosas prestaciones inspiradas en los profesionales pero diseñado para todos, como un nuevo modo oscuro y Stack, descubre macOS Mojave

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: This update requires OS X version 10.11.

Hola!


Os escribo porque tengo un MacBook Pro (Retina, 13-inch, Early 2015) y hace tres días actualicé el SO al High Sierra 10.13.1 (17B1003). Desde antes tenía pendientes actualizaciones de seguridad, pero por no reiniciar, las fuí posponiendo y al final se ha hecho un "upgrade" del SO antes de instalar las citadas actualizaciones. EL caso es que ahora me saltan las actualizaciones siguientes, y aunque le doy a actualizar y reinicio, vuelven a salir de nuevo como pendientes... alguien puede echarme una mano? Sobre todo me preocupa que el ordenador tenga problemas de seguridad sin tener esa dichosa actualización...


Gracias de antemano,

Archivo cargado por el usuario

Publicado el

Responder

El contenido de la página fue cargado

No hay respuestas.
Perfil de usuario para usuario: Basileia79

Pregunta: This update requires OS X version 10.11.