Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Al parecer, nadie ha contestado desde hace tiempo. Para volver a iniciar la conversación, solo haz una nueva pregunta.

Pregunta:

Pregunta: al actualizar itunes para ios 11.2.1me dice que un programa que necesita no se puede ejecutar y que me ponga en contacto con equipo tecnico, uso windous 10

hola, desde mi ordenador sistema windous 10, estoy intentando instalat Itunes 64 kb para ios 11.2.1. Al ejecutar el istalador de programa, me pone que. hay un programa que necesita y no se puede ejecutar.

Saludos y gracias

iOS 11.2.1

Publicado el

Responder

El contenido de la página fue cargado

3/01/2018 09:40 AM en respuesta a Tikel En respuesta a Tikel

Hola Tikel,

Gracias por visitar las Comunidades de soporte de Apple en español. Entiendo que intentas actualizar tu versión de iTunes para poder utilizar un dispositivo que corre iOS 11.2.1. Comprendo lo importante que es el poder sincronizar tu dispositivo con tu ordenador, al igual que es importante acceder y generar respaldos y muchas otras funciones más. Quiero ofrecerte un recurso que te puede ayudar a corregir el error que observas.


Por favor haz clic en el siguiente enlace:

Si no puedes instalar o actualizar iTunes para Windows
Si observas que el problema persiste, u observas algún error en el proceso de seguir los pasos ofrecidos, por favor déjanos saber al respecto. Esto nos permitirá determinar cómo mejor asistirte.
Un saludo cordial.

3/01/2018 09:40 AM

Responder Útil
Perfil de usuario para usuario: Tikel

Pregunta: al actualizar itunes para ios 11.2.1me dice que un programa que necesita no se puede ejecutar y que me ponga en contacto con equipo tecnico, uso windous 10