Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Anuncio: ¿Estás considerando una Capacitación para técnicos de AppleCare?

Acerca de la certificaciones de servicio de AppleCare para los técnicos de iOS y de Mac.
Con novedosas prestaciones inspiradas en los profesionales pero diseñado para todos, como un nuevo modo oscuro y Stack, descubre macOS Mojave

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Hola! Tengo que actualizar mi iMAC de OS X 10.6.8 a algo más nuevo. me ayudan? gracias!!

Hola! Necesito actualizar mi iMac OS X 10.6.8 a algo más nuevo... me ayudan? gracias!!

iMac Pro, Mac OS X (10.6.8)

Publicado el

Responder
Pregunta marcada como Recomendada por Apple
Respuesta:
Respuesta:

Buen día alejandro50,


Lo primero que habría que revisar es si tu iMac es compatible con versiones posteriores de macOS, específicamente es importante conocer su modelo, cantidad de memoria y espacio de almacenamiento disponible. Esta información la puedes obtener desde el menu Apple () en Acerca de esta Mac.


La versión que tienes actualmente instalada corresponde a la denominada Snow Leopard, pero me temo que ella no permite la actualización directa a la version actual, que es macOS High Sierra.


Si tu iMac es un modelo de mediados de 2007 o posterior, lo que podría recomendarte es que instalarás en ella la versión de OS X 10.11 El Capitan (Cómo descargar OS X El Capitan - Soporte técnico de Apple), aunque seria conveniente que realizaras primero un respaldo de tu información importante, así como revisar que programas de terceros utilizas actualmente y si ellos, a través de sus páginas oficiales, mencionan que son compatibles para El Capitan.


Como dato adicional, si dispones de una memoria USB libre con al menos 15 GB de almacenamiento, una vez descargado el instalador de El Capitan puedes optar por crear un instalador ejecutable con el, si deseas realizar una instalación "desde cero" del sistema.


Saludos.

Publicado el

El contenido de la página fue cargado

Pregunta marcada como Recomendada por Apple

26/01/2018 12:04 PM en respuesta a alejandro50 En respuesta a alejandro50

Buen día alejandro50,


Lo primero que habría que revisar es si tu iMac es compatible con versiones posteriores de macOS, específicamente es importante conocer su modelo, cantidad de memoria y espacio de almacenamiento disponible. Esta información la puedes obtener desde el menu Apple () en Acerca de esta Mac.


La versión que tienes actualmente instalada corresponde a la denominada Snow Leopard, pero me temo que ella no permite la actualización directa a la version actual, que es macOS High Sierra.


Si tu iMac es un modelo de mediados de 2007 o posterior, lo que podría recomendarte es que instalarás en ella la versión de OS X 10.11 El Capitan (Cómo descargar OS X El Capitan - Soporte técnico de Apple), aunque seria conveniente que realizaras primero un respaldo de tu información importante, así como revisar que programas de terceros utilizas actualmente y si ellos, a través de sus páginas oficiales, mencionan que son compatibles para El Capitan.


Como dato adicional, si dispones de una memoria USB libre con al menos 15 GB de almacenamiento, una vez descargado el instalador de El Capitan puedes optar por crear un instalador ejecutable con el, si deseas realizar una instalación "desde cero" del sistema.


Saludos.

26/01/2018 12:04 PM

Responder Útil (1)
Perfil de usuario para usuario: alejandro50

Pregunta: Hola! Tengo que actualizar mi iMAC de OS X 10.6.8 a algo más nuevo. me ayudan? gracias!!