Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología. Tienen un conocimiento profundo de productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

Videos de consejos y trucos de soporte de Apple especialmente para ti en Apple YouTube.
Suscríbete al Apple YouTube España, Apple YouTube Mexico, Apple YouTube Colombia, Apple YouTube Chile.
Cómo tomar fotos con el iPhone

Parece que nadie ha participado en esta conversación desde hace mucho tiempo. Para empezar una conversación, haz una nueva pregunta.

Pregunta:

Pregunta: Necesito actualizar desde OSX10.5.8

Tengo una iMac, que lleva ya sus años y necesito actualizar a una nueva versión de MacOS, ya que practicamente el 10.5 está obsoleto, no puedo usar casi ninguna app.

iMac, Mac OS X (10.5.8)

Publicado el

Responder

El contenido de la página fue cargado

8/03/2018 05:38 AM en respuesta a Vittokpo En respuesta a Vittokpo

Buenas, tienes Leopard, y quizás el primer problema sea que tanto Snow Leopard (10.6) como Lion (10.7) son sistemas operativos de pago, y como además son algo viejos puede que hasta te cueste encontrar.


Si ese problema no es importante porque puedes pasar a Mountain Lion no podrás actualizar, ya que esos sistemas requieren de mínimo 10.6.x para ser actualizados, vamos que no puedes dar tanto salto. Debes formatear e instalar.


Así que todo pasaría por:


Averiguar cual es el sistema más alto que soporta tu máquina.

Averiguar si puedes actualizar o debes formatear.


Comprar Snow Leopard: https://www.apple.com/shop/product/MC573Z/A/mac-os-x-106-snow-leopard

Comprar Lion: https://www.apple.com/shop/product/D6106Z/A/os-x-lion

También los podrás encontrar en Amazon creo.


p.d. eso sí... te tendrás que plantear hacer una actualización del equipo: más memoria y un disco duro SSD... que seguro andas justo.

8/03/2018 05:38 AM

Responder Útil (2)
Perfil de usuario para usuario: Vittokpo

Pregunta: Necesito actualizar desde OSX10.5.8