Anuncio:

Conoce a los Colaboradores Destacados de la Comunidad Oficial de Soporte de Apple en español
Son apasionados de la tecnología y tienen un conocimiento profundo de los productos y del ecosistema de Apple
Son gente única que les encanta resolver problemas
Disfrutan compartiendo lo que saben y ayudando a otras personas como tú

El iPhone X, el móvil más esperado del año es sinónimo de pantalla España y México .
Más rápido y versátil, el nuevo iPad de 9,7 pulgadas compatible con el Apple Pencil España y México (pronto) .

Pregunta:

Pregunta: quiero actualizar a mac os high sierra y me aparece "the recovery server could not be contacted."

hola!!

necesito de vuestra ayuda, quiero actualizar el sistema operativa de mi mac al macos high sierra pero al momento de ejecutar la actualización me aparece el siguiente mensaje "the recovery server could not be contacted."

he buscado en foros como solucionarlo y he realizado actualización de zona horaria junto a ejecutar en terminal el siguiente comando "sudo ntpdate -u time.apple.com" pero tampoco funciona.

me ayudan pro favor!!!

saludos.

MacBook Pro, macOS High Sierra (10.13)

Publicado el

Responder

El contenido de la página fue cargado

10/03/2018 05:33 AM en respuesta a erasmocmv En respuesta a erasmocmv

hola erasmocmv

¿has comprobado que este conectado a internet? a veces las cosas mas tontas u obvias son las que mas guerra nos dan. ¿has probado desde la recuperación desd internet? te dejo instrucciones.

arrancar desde recuperación de macos

recuperación de macos instala distintas versiones de macos en función de la combinación de teclas que pulses durante el arranque. mantén pulsada una de las combinaciones siguientes inmediatamente después de pulsar el botón de encendido para encender el mac. puedes soltar cuando veas aparecer el logotipo de apple o un globo que da vueltas.

comando (⌘)-r
instala la versión de macos instalada más recientemente en el mac, sin actualizar a una versión posterior.1
opción-comando-r
actualiza a la versión de macos más reciente que sea compatible con el mac.2
mayúsculas+opción+comando+r
requiere macos sierra 10.12.4 o una versión posterior
instala la versión de macos incluida con el mac, o la versión más cercana que siga disponible.esta combinación requiere macos sierra 10.12.4 o posterior.

toda la información esta aquí.

cómo realizar la instalación de macos - soporte técnico de apple

cuando pruebes nos comentas y no te preocupes pues no perderás nada en actualizar el sistema.

saludos.

10/03/2018 05:33 AM

Responder Útil (1)
Perfil de usuario para usuario: erasmocmv

Pregunta: quiero actualizar a mac os high sierra y me aparece "the recovery server could not be contacted."