Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Il semblerait que plus personne ne soit actif dans cette discussion. Si vous souhaitez reprendre la conversation, posez simplement une nouvelle question.

Question :

Question : Je n'arrive toujours pas à avoir avec os sierra, les applications en anglais

Je n'arrive toujours pas à avoir avec os sierra, les applications en anglais. J'ai réinstallé os sierra 10.12.3 à plusieurs reprises et même installé la version bêta os sierra 10.12.4.J'essai de changer la langue dans les préférences systèmes, Langues et régions et impossible de changer la langue anglais ( semble être par défaut) et la langue français canada....ne veut s'installer..rien ne se passe lorsque je sélectionne cette langue?????? Je ne sais plus quoi faire!!!!!

Merci

******

<Informations Personnelles Modifiées par l’Hôte>

Publiée le

Répondre
Question marquée comme Utile

26 mars 2017 à 17h33 en réponse à iDriss En réponse à iDriss

Non,j’ai suivi à 2 reprises votre recommandation….mais cela n’a rien changé et en plus, mon ordinateur est devenu plus lent…...

On Mar 8, 2017, at 6:31 PM, Mises à jour des communautés d’assistance Apple <communities-no-reply@apple.com> wrote:



Vous avez reçu une réponse

iDriss <https://communities.apple.com/fr/people/iDriss?ac_cid=op123456> a répondu à votre question. Vous pouvez afficher la discussion complète <https://communities.apple.com/fr/message/3094?ac_cid=op123456#3094> dans Communautés.

dossier no 100146880692 <https://communities.apple.com/fr/message/3094?ac_cid=op123456#3094>

Bonsoir pelletig,


Voilà qui devrait résoudre votre problème:

→ macOS Sierra: Modifier la langue qu’utilise votre Mac <https://support.apple.com/kb/PH25082?viewlocale=fr_FR&locale=fr_FR>


Si le problème persiste malgré la procédure ci-dessus, vous pouvez toujours forcer le changement de la langue du système via l'application Terminal en procédant comme suit:


Ouvrez Terminal depuis le dossier Utilitaires.

Saisissez ou copiez-collez cette commande dans Terminal: sudo languagesetup

Appuyez sur Retour.

Lorsque vous êtes invité à saisir un mot de passe, saisissez le mot de passe du compte administrateur, puis appuyez de nouveau sur Retour.

La liste des langues disponibles s’affiche. Saisissez le numéro qui s’affiche à côté de la langue que vous souhaitez utiliser, puis appuyez sur Retour.

Quittez Terminal puis Redémarrez.


Et voilà ! Votre Mac devrait utiliser la langue que vous avez définie.


En espérant que cela vous sera utile,

Cordialement.

Réponse correcte <https://communities.apple.com/fr/email/thread/1991/correct/3094>Réponse utile <https://communities.apple.com/fr/email/thread/1991/helpful/3094>

Utilisez les boutons ci-dessus pour indiquer à iDriss et au reste de la communauté si cette réponse vous a permis de résoudre votre problème ou vous a mis sur la piste d’une solution.

Pour répondre à iDriss, accédez à la discussion <https://communities.apple.com/fr/message/3094?ac_cid=op123456#3094> dans Communautés.

Cet e-mail vous a été envoyé par Communautés. Vous pouvez modifier vos préférences de messagerie dans votre profil Communautés <https://communities.apple.com/fr/user-preferences!input.jspa>. Vous devrez peut-être attendre quelques minutes avant de voir les points que vous avez gagnés.

TM et copyright © 2017 Apple Inc. 1 Infinite Loop, MS 96-DM. Cupertino, CA 95014.

Tous droits réservés <http://www.apple.com/fr/legal/> | Engagement de confidentialité <http://www.apple.com/fr/legal/privacy/> | Conditions d’utilisation <https://discussions.apple.com/docs/DOC-5952> | Assistance Apple <http://www.apple.com/fr/support/>


Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

9 mars 2017 à 00h31 en réponse à pelletig En réponse à pelletig

Bonsoir pelletig,


Voilà qui devrait résoudre votre problème:

macOS Sierra: Modifier la langue qu’utilise votre Mac


Si le problème persiste malgré la procédure ci-dessus, vous pouvez toujours forcer le changement de la langue du système via l'application Terminal en procédant comme suit:


  1. Ouvrez Terminal depuis le dossier Utilitaires.
  2. Saisissez ou copiez-collez cette commande dans Terminal: sudo languagesetup
  3. Appuyez sur Retour.
  4. Lorsque vous êtes invité à saisir un mot de passe, saisissez le mot de passe du compte administrateur, puis appuyez de nouveau sur Retour.
  5. La liste des langues disponibles s’affiche. Saisissez le numéro qui s’affiche à côté de la langue que vous souhaitez utiliser, puis appuyez sur Retour.
  6. Quittez Terminal puis Redémarrez.


Et voilà ! Votre Mac devrait utiliser la langue que vous avez définie.


En espérant que cela vous sera utile,

Cordialement.

9 mars 2017 à 00h31

Répondre Utile
Question marquée comme Utile

26 mars 2017 à 17h33 en réponse à iDriss En réponse à iDriss

Non,j’ai suivi à 2 reprises votre recommandation….mais cela n’a rien changé et en plus, mon ordinateur est devenu plus lent…...

On Mar 8, 2017, at 6:31 PM, Mises à jour des communautés d’assistance Apple <communities-no-reply@apple.com> wrote:



Vous avez reçu une réponse

iDriss <https://communities.apple.com/fr/people/iDriss?ac_cid=op123456> a répondu à votre question. Vous pouvez afficher la discussion complète <https://communities.apple.com/fr/message/3094?ac_cid=op123456#3094> dans Communautés.

dossier no 100146880692 <https://communities.apple.com/fr/message/3094?ac_cid=op123456#3094>

Bonsoir pelletig,


Voilà qui devrait résoudre votre problème:

→ macOS Sierra: Modifier la langue qu’utilise votre Mac <https://support.apple.com/kb/PH25082?viewlocale=fr_FR&locale=fr_FR>


Si le problème persiste malgré la procédure ci-dessus, vous pouvez toujours forcer le changement de la langue du système via l'application Terminal en procédant comme suit:


Ouvrez Terminal depuis le dossier Utilitaires.

Saisissez ou copiez-collez cette commande dans Terminal: sudo languagesetup

Appuyez sur Retour.

Lorsque vous êtes invité à saisir un mot de passe, saisissez le mot de passe du compte administrateur, puis appuyez de nouveau sur Retour.

La liste des langues disponibles s’affiche. Saisissez le numéro qui s’affiche à côté de la langue que vous souhaitez utiliser, puis appuyez sur Retour.

Quittez Terminal puis Redémarrez.


Et voilà ! Votre Mac devrait utiliser la langue que vous avez définie.


En espérant que cela vous sera utile,

Cordialement.

Réponse correcte <https://communities.apple.com/fr/email/thread/1991/correct/3094>Réponse utile <https://communities.apple.com/fr/email/thread/1991/helpful/3094>

Utilisez les boutons ci-dessus pour indiquer à iDriss et au reste de la communauté si cette réponse vous a permis de résoudre votre problème ou vous a mis sur la piste d’une solution.

Pour répondre à iDriss, accédez à la discussion <https://communities.apple.com/fr/message/3094?ac_cid=op123456#3094> dans Communautés.

Cet e-mail vous a été envoyé par Communautés. Vous pouvez modifier vos préférences de messagerie dans votre profil Communautés <https://communities.apple.com/fr/user-preferences!input.jspa>. Vous devrez peut-être attendre quelques minutes avant de voir les points que vous avez gagnés.

TM et copyright © 2017 Apple Inc. 1 Infinite Loop, MS 96-DM. Cupertino, CA 95014.

Tous droits réservés <http://www.apple.com/fr/legal/> | Engagement de confidentialité <http://www.apple.com/fr/legal/privacy/> | Conditions d’utilisation <https://discussions.apple.com/docs/DOC-5952> | Assistance Apple <http://www.apple.com/fr/support/>


26 mars 2017 à 17h33

Répondre Utile (1)

26 mars 2017 à 17h35 en réponse à pelletig En réponse à pelletig

J'ai installé la version sierra 10.12.4 Béta 8 et graduellement, toutes mes applications sont revenues en français.

Merci beaucoup.

26 mars 2017 à 17h35

Répondre Utile
Profil de l’utilisateur : pelletig

Question : Je n'arrive toujours pas à avoir avec os sierra, les applications en anglais