Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Boite de dialogue en anglais

Lorsque je veux redémarrer mon Macbook Pro à partir du menu de la pomme, la boîte de dialogue que je reçois affiche le texte en anglais au lieu du français. Ma langue par défaut est le français et la deuxième langue de la liste est l'anglais. Le français est au haut de la liste. Après un redémarrage, j'ai le même problème. J'ai aussi essayé d'éteindre complètement le Mac et j'obtiens le même problème. Je suis à jour pour les correctifs sous macOS Sierra 10.12.4. Comment régler ce problème sans tout réinstaller?

MacBook Pro (Retina, Mid 2012), macOS Sierra (10.12.3)

Publiée le

Répondre

Le contenu de la page a été chargé

25 mai 2017 à 23h55 en réponse à lardo En réponse à lardo

J'ai réussi après deux heure d'effort, Il faut ouvrir une session ROOT

Tu vas dans utilisateur tu déverouille

Option puis rejoindre

Ouvrir utilitaire d'annuaire

tu déverouille

tu vas dans édition et Activé l'utilisateur Root

Tu définit un mot de passe

Tu ferme la session

tu ouvre une nouvelle marquée normalement Other

Tu met Root dans le nom et le mot de passe que tu as mis

Après du vas dans le préférence sous langage il y a surement l'anglais tu modifie et met le français

tu vas dans utilisateur et tu met ouvrir automatiquement

tu redemarres

Et cela devrait fonctionner

Ne pas oublier de retourner dans utilitaire d'annuaire et Edition pour désactiver le Root

Dis moi su cela fonctionne

A plus

25 mai 2017 à 23h55

Répondre Utile
Profil de l’utilisateur : lardo

Question : Boite de dialogue en anglais