Question :

Question : iTunes n’a pas pu se connecter à l’iPad « XXXXX », car la réponse de l’appareil n’était pas valide

Bonjour, j'ai fais la mise à jour de l'iPAD (iOS 10.3.2) et depuis, mon iTunes (11.4) ne le reconnais plus et m'indique cette alerte : iTunes n’a pas pu se connecter à l’iPad « XXXXX », car la réponse de l’appareil n’était pas valide.


Mon Macbookpro est de 2011 et tourne sous MAC OSX 10.6.8

ce qui m'empêche de faire la mise a jour d'iTunes vers le 12.6 j'imagine...


Que faire ?

Merci pour votre aide !!!

Publiée le

Répondre
Question marquée comme Utile

24 mai 2017 à 16h25 en réponse à Supaire En réponse à Supaire

Je suis d'accord avec vous et si vous effectuez la mise à jour il n'y a pas de retour possible.


Et dans les mises à jour système d’OS X il ne propose pas la nouvelle version ?


Voici un article sur le sujet.

OS X – Migration vers un nouveau OS X

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

23 mai 2017 à 22h58 en réponse à tombal En réponse à tombal

c'est justement ce que je ne veux pas faire de peur que mon Mac ne supporte pas le choc de l'upgrade 😕

Je savais que j'aurais jamais du faire le passage à iOS10 sur liPAD, c'est à cause de lui que tout à commencé


Pas d'autre solutions possible ?

23 mai 2017 à 22h58

Répondre Utile
Question marquée comme Utile

24 mai 2017 à 16h25 en réponse à Supaire En réponse à Supaire

Je suis d'accord avec vous et si vous effectuez la mise à jour il n'y a pas de retour possible.


Et dans les mises à jour système d’OS X il ne propose pas la nouvelle version ?


Voici un article sur le sujet.

OS X – Migration vers un nouveau OS X

24 mai 2017 à 16h25

Répondre Utile (1)
Profil de l’utilisateur : Supaire

Question : iTunes n’a pas pu se connecter à l’iPad « XXXXX », car la réponse de l’appareil n’était pas valide