Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Séances Today at Apple

Apple Champs-Élysées est ouvert à vos idées les plus folles !!
À partir du 18.11.2018 venez participer à nos séances Today at Apple qui vous aideront à donner vie à vos projets les plus fous.

Venez découvrir tous les programmes inspirants qui ont lieu chaque jour dans nos Apple Store

Très bonne semaine à tous !
Lorris

Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : Problème affichage - freeze - artefact bandes verticales depuis sierra

Bonjour depuis l'installation de macOS Sierra, je rencontre des problèmes d affichages, l'écran du iMac 21" de mi 2010 se fige avec pleins de points pixelisés (artefact comme en photo sur l écran blanc) sous une session ( la souris continue de bouger) puis au redémarrage idem lignes verticales soit vertes ou roses et iMac se bloque apres le chargement de la 1ere barre sous la pomme. Donc diagnostic, command alt p + r mais Rien n y fait pendant plusieurs redémarrage... mode sans échec ..Rien n y faisait puis mystérieusement ça repart... après quelques heures ... et de nombreux redémarrage, la ventilation s'est également emballé pendant un moment ...j ai pensé à la carte graphique....mais dès qu on réinstalle sierra (command +r) en conservant ses données cela semble corriger le problème il a redémarré normalement ôtant les lignes vertes (photo) apres la réinstallation et fonctionne normalement (pour le moment) ...démarrage et fonctionnement normal ...je vais voir dans les jours à venir si cela nécessite un réinstallation en effaçant tout... d autres ont ils rencontré ce problème ? Pour le moment apres réinstallation ( très difficile iMac ne réagissait pas bien aux commandes clavier) il a l air de fonctionner correctement... je pense vraiment que Sierra rencontre un bug dès le démarrage (2eme phase du lancement)...les disques durs n'ont pas d erreur apres diagnostic ... à rien comprendre ! Si d autres ont rencontré ce problème ... un petit signe !

Fichier chargé par un client

Publiée le

Répondre

Le contenu de la page a été chargé

25 mai 2017 à 05h17 en réponse à Yann62 En réponse à Yann62

Votre photo ne présage rien de bon le teste diagnostique ne teste pas les cartes graphiques, il me semble. Bien que vous ayez effectué divers manipulation pourriez refaire ces procédures dans l'ordre suivant :

Effectuez ces ré-initialisations & Réparations :

0- Débranchez tous les périphériques externes excepté le clavier et souris

1- Réinitialisation du contrôleur de gestion du système (SMC) sur votre Mac - Assistance Apple

2- Réinitialisation de la mémoire NVRAM de votre Mac - Assistance Apple (3 à 5x)

3- Éteindre 20 à 30 minutes

3- Démarrage en mode sans échec


Les disques durs ont une durée de vie moyenne de 3 à 5 ans. À cela s’ajoute la durée de vie des ventilateurs. https://www.crystalidea.com/macs-fan-control

25 mai 2017 à 05h17

Répondre Utile

26 mai 2017 à 14h27 en réponse à The BOSS En réponse à The BOSS

Bonjour,

Voila plus de 48h Que j'ai réinstallé sierra... le iMac fonctionne toujours très bien... peut être même mieux qu'avant ... lorsque le problème se posait j avais essayé presque tout ce que vous aviez énoncé et le problème ne partait pas ca bloquait toujours....il y a bien donc un problème lié à macOS Sierra qui n'avait pas du s'installer correctement ... je repasserai dans le forum pour donner des News dans plus longtemps encore ... je joins une autre photo lorsque le problème était présent à la phase 2 du chargement de Sierra car elle n apparaît pas dans mon premier post

26 mai 2017 à 14h27

Répondre Utile (1)

26 juil. 2017 à 18h44 en réponse à Yann62 En réponse à Yann62

Bonjour,


J'ai rencontré et rencontre toujours le même problème sur mon iMac de 2009.

Je ne comprends pas d'où vient le problème. En effet, au début, la réinstallation de Sierra réglait la situation.

Puis le problème est revenu, j'ai été obligé de formater le disque dur et réinstaller OSX depuis la version DVD fournie avec mon ordinateur (Snow Leopard).

Mon iMac a fonctionné correctement pendant 3 semaines / un mois et aujourd'hui le problème se pose à nouveau même avec Snow Leopard et j'ai des problèmes pour réinstaller l'OS : l'ordinateur s'est bloqué pendant l'effacement du disque...


Quelqu'un saurait-il comment je peux régler le problème ?


Merci d'avance.

26 juil. 2017 à 18h44

Répondre Utile
Profil de l’utilisateur : Yann62

Question : Problème affichage - freeze - artefact bandes verticales depuis sierra