Question :

Question : DEMANDE POUR IOS8

j'ai un aiphone 4 avec un IOS 7.1.2 je voudrais passer a un 8.0 ou plus comment faire?

j'ai essayer de mettre a jour l'IOS mais il me dit qu'il est a jours sur le 7.1.2

iPhone 4, iOS 7.1.2

Publiée le

Répondre

Le contenu de la page a été chargé

28 mai 2017 à 11h03 en réponse à jld En réponse à jld

Bonjour bonjour,


Avec un iPhone 4, tu ne pourras pas aller plus loin que iOS 7.1.2, c'est le dernier logiciel dispo pour ce modèle.

Tu peux retrouver un tableau avec les compatibilités iOS ici : iOS – Compatibilités iPhone


Arthé ʕ•ᴥ•ʔ

28 mai 2017 à 11h03

Répondre Utile (1)
Profil de l’utilisateur : jld

Question : DEMANDE POUR IOS8