Annonce:

Il y a un nouveau son à la maison !!

Le HomePod est une enceinte révolutionnaire qui s’adapte au lieu dans lequel elle se trouve et livre un son haute fidélité en toutes circonstances. Associé à Apple Music et Siri, il vous offre un moyen inédit d’interagir avec la musique et d’en découvrir davantage. Il peut aussi vous venir en aide dans vos tâches quotidiennes et vous permettre de contrôler votre maison connectée, au seul son de votre voix.

Venez poser vos questions et partager vos avis sur le HomePod ici.
Vous pouvez également en apprendre plus sur le HomePod et ses fonctionnalités ici.

Question :

Question : Je ne peux plus télécharger des applications parceque il faut une mise à jour pour iPhone 4

Il me faut une mise à jour pour mon iPhone ont m'a dit que c'est vous qui devaient me l envoyé

Publiée le

Répondre
Question marquée comme Recommandée par Apple
Réponse :
Réponse :

Bonjour bonjour,


Si tu as un iPhone 4, tu dois avoir iOS 7.2.1 dessus j'imagine (tu peux voir une liste des iOS par rapport aux iPhones ici : iOS – Compatibilités iPhone ). iOS 7.2.1 est la dernière mise à jour possible pour ton iPhone.


Tu as un message d'erreur particulier quand tu tentes de télécharger une app ?

Car quand je regarde les détails des applications (n'importe laquelle) dans l'App Store, beaucoup demandent d'avoir minimum iOS8, voire iOS9, pour pouvoir être téléchargées (c'est le cas entre autres pour Twitter, Imgur, Facebook/Messenger, Shazam et d'autres - j'ai regardé rapidement dans mon historique pour ces apps en particulier, mais il y en a des millions dans l'App Store 😝).


Donc là, avec le temps, il y a de plus en plus d'applications qui ne seront plus compatibles avec ton iPhone 😐

Arthé ʕ•ᴥ•ʔ

Publiée le

Le contenu de la page a été chargé

Question marquée comme Recommandée par Apple

7 juin 2017 à 16h34 en réponse à Lamiab59 En réponse à Lamiab59

Bonjour bonjour,


Si tu as un iPhone 4, tu dois avoir iOS 7.2.1 dessus j'imagine (tu peux voir une liste des iOS par rapport aux iPhones ici : iOS – Compatibilités iPhone ). iOS 7.2.1 est la dernière mise à jour possible pour ton iPhone.


Tu as un message d'erreur particulier quand tu tentes de télécharger une app ?

Car quand je regarde les détails des applications (n'importe laquelle) dans l'App Store, beaucoup demandent d'avoir minimum iOS8, voire iOS9, pour pouvoir être téléchargées (c'est le cas entre autres pour Twitter, Imgur, Facebook/Messenger, Shazam et d'autres - j'ai regardé rapidement dans mon historique pour ces apps en particulier, mais il y en a des millions dans l'App Store 😝).


Donc là, avec le temps, il y a de plus en plus d'applications qui ne seront plus compatibles avec ton iPhone 😐

Arthé ʕ•ᴥ•ʔ

7 juin 2017 à 16h34

Répondre Utile
Profil de l’utilisateur : Lamiab59

Question : Je ne peux plus télécharger des applications parceque il faut une mise à jour pour iPhone 4