Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : je n'arrive plus à faire fonctionner skype sur un 10.8.6

Je n'arrive plus à faire fonctionner skype sur un OS X 10.8.6

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Bonjour bonjour,


C'est normal que tu ne puisses plus utiliser Skype avec ta version d'OS. En regardant sur le site de Skype, tu peux voir qu'il faut au minimum OS X Maverick 10.9 : Quelle est la configuration système requise pour Skype.


Du coup, là, il faudrait mettre ton Mac à jour. Tu peux vérifier ici si ton Mac est compatible avec Sierra, la dernière Maj dispo : Mise à niveau vers macOS Sierra – Assistance Apple officielle

Arthé ʕ•ᴥ•ʔ

Publiée le

Le contenu de la page a été chargé

Question marquée comme Résolu

31 juil. 2017 à 18h17 en réponse à FARRAND En réponse à FARRAND

Bonjour bonjour,


C'est normal que tu ne puisses plus utiliser Skype avec ta version d'OS. En regardant sur le site de Skype, tu peux voir qu'il faut au minimum OS X Maverick 10.9 : Quelle est la configuration système requise pour Skype.


Du coup, là, il faudrait mettre ton Mac à jour. Tu peux vérifier ici si ton Mac est compatible avec Sierra, la dernière Maj dispo : Mise à niveau vers macOS Sierra – Assistance Apple officielle

Arthé ʕ•ᴥ•ʔ

31 juil. 2017 à 18h17

Répondre Utile

10 août 2017 à 18h03 en réponse à Arthemis En réponse à Arthemis

Bonjour Arthemis je viens de mettre un post qui se rapproche de votre réponse, donc voici ma question, actuellement en version 10.6.8 comment mettre à jour mon Imac alors que sur app store on ne propose que sierra et que ce n'est pas compatible avec ma version?


merci

bonne journée

Julien

10 août 2017 à 18h03

Répondre Utile

10 août 2017 à 18h17 en réponse à jul77ien En réponse à jul77ien

Alors pas nécessairement, tout va dépendre de l'année de ton Mac ainsi que de l'OS présent dessus.

Je vais retrouver ta question et te donner plus de détails là, pour ne pas inonder FARRAND de mails 😉


Arthé ʕ•ᴥ•ʔ

10 août 2017 à 18h17

Répondre Utile
Profil de l’utilisateur : FARRAND

Question : je n'arrive plus à faire fonctionner skype sur un 10.8.6