Annonce:

Séances Today at Apple

Apple Champs-Élysées est ouvert à vos idées les plus folles !!
À partir du 18.11.2018 venez participer à nos séances Today at Apple qui vous aideront à donner vie à vos projets les plus fous.

- Art et design
- Musique
- Activité
- Photo et vidéo
- Codage

Venez découvrir tous les programmes inspirants qui ont lieu chaque jour dans nos Apple Store

Très bonne semaine à tous !
Lorris

Article associé

Mise à jour vers la dernière version d’iTunes

Question :

Question : mon iphone ne peut pas etre utilisé car il requiert une version plus recente d'itunes.

Bonjour, j'ai ce message d'erreur : mon iphone ne peut pas etre utilisé car il requiert une version plus recente d'itunes. Rendez vous à l'adresse itunes.fr pour télécharger la dernière version en date d'itunes

Pourtant, j'ai la dernière version d'itunes ! comment faire svp ?

si possible, sans perdre contacts, photos et musique ...

<Titre Modifié par l’Hôte>

Publiée le

Répondre
Question marquée comme Recommandée par Apple
Réponse :
Réponse :

Bonjour, quel Windows avez vous ?

Si iTunes de votre ordinateur affiche qu'il requiert une version plus récente d'iTunes c'est que vous avez surement une ancienne version.

L'iPad et l'iPhone 5 fonctionnent et pas l'iPhone 6s c'est surement du à l'iOS des appareils qui ne doit pas être le même.

Fred.ml

Publiée le

Le contenu de la page a été chargé

11 sept. 2017 à 01h32 en réponse à The BOSS En réponse à The BOSS

En fait, iTunes (Pc) ne reconnaît pas mon iPhone et je ne peux donc pas le synchroniser ni sauvegarder mes photos ... pourtant, et j'ai vérifié, mon iPhone et mon Pc sont à jour dans les versions d'iTunes ...

Je sais pas si c'est un point à prendre en compte mais mon iCloud est saturé et Apple me demande de payer 0,99€ par mois pour + de stockage ... mais je peux pas faire de nettoyage puisque je ne peux pas sauver mes photos vidéos ...

11 sept. 2017 à 01h32

Répondre Utile

11 sept. 2017 à 01h42 en réponse à The BOSS En réponse à The BOSS

Merci mais j'ai un autre iPhone 5 et un iPad et ça mais chectres birn pour ces 2 là, c'est juste l'iPhone 6s qui ne marche pas (pas de problème de câble ou d'iTunes donc)

11 sept. 2017 à 01h42

Répondre Utile

11 sept. 2017 à 01h46 en réponse à AlexGeneva En réponse à AlexGeneva

Avez-vous effectué cette procédure :

Une erreur ou un problème avec iTunes/iCloud PC ?


iTunes a de nombreuses mises à jour cela peut fonctionner pour votre iPhone 5 et ne pas fonctionner pour le 6


Autre alternative vérifiée que votre iPhone 6 n'a pas un problème et donc il faudra avoir un autre ordinateur avec iTunes, pour confirmer l'anomalie.…

11 sept. 2017 à 01h46

Répondre Utile
Question marquée comme Recommandée par Apple

14 sept. 2017 à 20h20 en réponse à AlexGeneva En réponse à AlexGeneva

Bonjour, quel Windows avez vous ?

Si iTunes de votre ordinateur affiche qu'il requiert une version plus récente d'iTunes c'est que vous avez surement une ancienne version.

L'iPad et l'iPhone 5 fonctionnent et pas l'iPhone 6s c'est surement du à l'iOS des appareils qui ne doit pas être le même.

Fred.ml

14 sept. 2017 à 20h20

Répondre Utile

17 oct. 2017 à 01h25 en réponse à sanytol En réponse à sanytol

Bonjour,

C'est quel iPhone? A priori vous ne pouvez pas installer de version plus récente d'iTunes que celle que vous avez su Windows Vista. Il vous faudrait une version plus récente de Windows si votre PC le permet (en plus vous y gagnerait en stabilité par rapport à Vista). Désolé de ne pas avoir de nouvelle plus rassurante.


Au fait j'ai eût le même problème avec Vista, j'ai changé pour un PC neuf sous Windows 10, et tout allait mieux jusqu'à la version 12.7 de iTunes et tous ses problèmes mais c'est une autre histoire...


Bon courage


Alain

17 oct. 2017 à 01h25

Répondre Utile

17 oct. 2017 à 02h06 en réponse à sanytol En réponse à sanytol

La dernière version officielle de iTunes est la 12.7 très controversée surtout qu'elle supprime les rubriques Apps et iBook. La précédente était la 12.6.2.xx mais elle est incompatible avec Vista, je ne sais même pas si elle compatible avec XP. Ce qu'affiche iTunes comme "dernière version" c'est la plus récente compatible avec le système détecté sur l'ordi, en l'occurrence la version 12.1.3.6.

Le problème est donc en fait la version du système, ou le fait qu'Apple ait décidé de ne plus supporter Vista à partir de la 12.2, sous prétexte qu'il n'y avait plus suffisamment d'ordis sous ce système et tant pis pour ceux qui n'ont pas une version récente. J'avais exactement la même limitation il y a quelques mois. Ou quand Apple aide Microsoft à s'engraisser en vendant du Windows (ou Apple des versions récentes de l'OS X).

Désolé, mais pas de solution avec Vista.


Alain

17 oct. 2017 à 02h06

Répondre Utile

17 oct. 2017 à 02h18 en réponse à MacAlain33 En réponse à MacAlain33

Merci beaucoup Alain cordialement Philip


Envoyé de mon iPhone


Le 17 oct. 2017 à 02:06, Mises à jour des communautés d’assistance Apple <communities-no-reply@apple.com> a écrit :




Communautés d’assistance Apple

MacAlain33 a publié du contenu dans la communauté iTunes pour Windows.

mon iphone ne peut pas etre utilisé car il requiert une version plus recente d'itunes.

La dernière version officielle de iTunes est la 12.7 très controversée surtout qu'elle supprime les rubriques Apps et iBook. La précédente était la 12.6.2.xx mais elle est incompatible avec Vista, je ne sais même pas si elle compatible avec XP. Ce qu'affiche iTunes comme "dernière version" c'est la plus récente compatible avec le système détecté sur l'ordi, en l'occurrence la version 12.1.3.6.


Le problème est donc en fait la version du système, ou le fait qu'Apple ait décidé de ne plus supporter Vista à partir de la 12.2, sous prétexte qu'il n'y avait plus suffisamment d'ordis sous ce système et tant pis pour ceux qui n'ont pas une version récente. J'avais exactement la même limitation il y a quelques mois. Ou quand Apple aide Microsoft à s'engraisser en vendant du Windows (ou Apple des versions récentes de l'OS X).


Désolé, mais pas de solution avec Vista.




Alain


Pour publier une réponse, accédez à la discussion dans Communautés.

Cet e-mail vous a été envoyé par Communautés. Vous pouvez modifier vos préférences de messagerie dans votre profil Communautés. Vous devrez peut-être attendre quelques minutes avant de voir les points que vous avez gagnés.

TM et copyright © 2017 Apple Inc. 1 Infinite Loop, MS 96-DM. Cupertino, CA 95014.

Tous droits réservés | Engagement de confidentialité | Conditions d’utilisation | Assistance Apple


17 oct. 2017 à 02h18

Répondre Utile

23 nov. 2017 à 15h16 en réponse à AlexGeneva En réponse à AlexGeneva

Bjr, moi j'ai j'ai window xp et j ai téléchargé la dernière vraie version d'itunes la 12.3 sur ce site http://iosdirectdownload.blogspot.com/

car sur itunes.com ça me téléchargeait automatiquement la 12.1


Sinon il existe des logiciels d'aide à la restauration et la sauvegarde d'iphone comme dr.phone et icarefone.


crdlt.

23 nov. 2017 à 15h16

Répondre Utile
Profil de l’utilisateur : AlexGeneva

Question : mon iphone ne peut pas etre utilisé car il requiert une version plus recente d'itunes.