Annonce:

C'est officiel !! La chaîne YouTube de l'assistance Apple est en ligne. Abonnez-vous et obtenez des conseils d'utilisations et astuces utiles venant directement d'Apple.

Chaine officielle Apple sur Youtube

Question :

Question : Logic Pro nécessaire pour installer et utiliser MainStage ?

Ai-je obligatoirement besoin d'installer Logic Pro sur mon Mac pour pouvoir y installer et utiliser MainStage ?

Bonjour, j'aimerais savoir si je dois obligatoirement installer Logic Pro sur mon Macbook afin d'installer et utiliser MainStage à plein capacité, considérant le fait qu'ils utilisent la même banque de sons.



<Titre Modifié par l’Hôte>

Publiée le

Répondre

Le contenu de la page a été chargé

21 févr. 2018 à 08h21 en réponse à Marie-P En réponse à Marie-P

Bonjour Marie-P,


Vous voudriez savoir si vous devez installer Logic Pro afin d'utiliser MainStage.


Vous n'avez pas besoin d'acheter Logic Pro pour utiliser MainStage. Il s'agit d'un produit à part entière conçu pour les prestations en direct.
Vous pouvez retrouver plus de détails ici : MainStage: Qu’est-ce que MainStage ?


Bien à vous.

21 févr. 2018 à 08h21

Répondre Utile (1)

4 oct. 2017 à 00h01 en réponse à Marie-P En réponse à Marie-P

Ave

Les 2 sont effectivement complementaires comme le dit jennifer

C'est plus facile de gerer Mainstage avec Logic car ils echangent des infos similares mais ce n'est pas necessaire...

Mainstage c'est pour reproduire en Live les sons et patch qu'on a composés et bidouillés et affinés en studio

tres pratique... 😉

fais ecouter?

OP

4 oct. 2017 à 00h01

Répondre Utile

20 févr. 2018 à 09h30 en réponse à Jennifer_c En réponse à Jennifer_c

Bonjour,


est-ce que tu aurais une ancienne version de MainStage 2 compatible sous OS X Mavericks 10.9.5 ?

je voulais acheter MainStage 3 sur l'appStore mais ils m'obligent à passer sous OS 10.11 minimum. Alors que j'utilise aussi ProTools 11 et qu'il ne serait alors plus compatible.


Je vais quand même pas acheter le dernier PT 12 à 555 euros pour pouvoir avoir MainStage 3 qui vaut 30 euros !! Je commence à comprendre et à ne pas du tout apprécier la politique d'Apple sur les mises à jour, surtout qu'ils changent d'OS tous les 4 matins !! Merci si tu pourras m'aider.


Ben

20 févr. 2018 à 09h30

Répondre Utile

20 févr. 2018 à 19h45 en réponse à benoîtdedouy En réponse à benoîtdedouy

Il y plein de chose dans ton poste

Tout d’abord je n’ai pas de version de MainStage a te filer. C’est pas une pratique tres légale

Bien que très courante c’est pas le genre de la maison

Ensuite MS est compatible a 100% avec logic et non avec PT a moins, de ce que je sache, utiliser soundflower qui n’ est plus développé, donc en gros pas forcément un setup qui marche efficacement sans bidouille

A moins de revenir a un macOS moins récent que high sierra (en faisant des sauvegardes avant) et qui peut être fastidieuse, Ca sens l’impasse!

C’est faisable mais ca va prendre du trmps et Apple propose des maj pour avancer Et avoir un système plus robuste. C’est pas leur faute si tu as mis a jour. Bon courage en tout cas.

20 févr. 2018 à 19h45

Répondre Utile

20 févr. 2018 à 22h24 en réponse à OptimusPrime En réponse à OptimusPrime

Bonjour,

par contre ce qui est de leur faute, c’est de ne pas rendre disponible au téléchargement leurs anciennes versions de d’ OS ! Et même d’ancienne versions de mainstage !!

Ils devraient le proposer à l’achat pour ceux qui en ont besoin, ils nous prennent en « otage« avec leurs mises à jour d’OS tous les 4 matins!! Ce sont des enflures chez Apple !!

20 févr. 2018 à 22h24

Répondre Utile

20 févr. 2018 à 22h37 en réponse à benoîtdedouy En réponse à benoîtdedouy

mais merci quand même de ta reponse! En relisant, je vois que tu n’as pas bien compris. Je ne cherche pas à utiliser mainstage avec ProTools. Juste que si je veux acheter mainstage, l’appstore ne propose que le mainstage3, qui est compatible qu’avec OS X 10.11 ou supérieur. Et moi j’utilise aussi protools 11 (en plus de Logic Pro X) qui est compatible que jusqu.a la version OS X 10.10.3. Donc je veux acheter un truc à 30 euros et il faudrait que je passe sur Protools 12 qui coûte 555 euros. Tu vois c’est ça que je ne supporte pas. Surtout que si j’avais achete mainstage 2 à l.époque où il était dispo sur l’appstore, je n’aurais aucun problèm. Je découvre seulement aujourd’hui le grand souci avec Apple et je suis dégoûté. Pour moi, je confirme ce sont des enfoires. Et pas ceux des restos!! 😉

20 févr. 2018 à 22h37

Répondre Utile
Profil de l’utilisateur : Marie-P

Question : Logic Pro nécessaire pour installer et utiliser MainStage ?