Question :

Question : Server 5.4 et Profile Manager très lent

Bonjour!

J'utilise un serveur 5.4 sur OS 10.13 pour Profile Manager. J'ai 1600 iPads de connectés. Depuis quelque temps, le serveur est devenu très lent. La page web pour accéder à Profile Manager reste grise pendant 5 minutes avant de voir apparaitre la fenêtre de login. Directement sur le serveur, lorsque je clic sur Profile Manager, ça tourne tourne tourne et un message apparait "Erreur lors de la lecture des réglages". Les iPads ne se joingnent plus à profile manager, ils donnent une erreur "Le serveur SCEP a renvoyé une réponse non valide." Lorsque je redémarre le mac, ça fonctionne pour 1-2 heures. Après ça devient très lent et ça recommence. Est-ce que quelqu'un peut m'aider? Profile manager a toujours été très lent au niveau de la page web mais là c'est pire que pire.

Merci

Mac mini, OS X Server

Publiée le

Répondre

Le contenu de la page a été chargé

3 oct. 2017 à 18h01 en réponse à ALMaT En réponse à ALMaT

Combien de RAM avez-vous, de quelle année est votre MacMini et quel version de OS X ?


Il vous faudrait éteindre le Serveur et le débrancher électriquement plus de 30 minutes, ce qui va effacer des caches.

3 oct. 2017 à 18h01

Répondre Utile

3 oct. 2017 à 19h59 en réponse à The BOSS En réponse à The BOSS

C'est un mac mini qu'on a acheté en mars 2016. Il a 16 gig de ram. Je l'ai passé à OS 10.13. Il a commencé le problème sur 10.12, c'est pour ça que je l'avais updaté. Effacer les caches est-ce que c'est comme zapper le pram comme on faisait dans le temps? Je vais essayer votre truc.

3 oct. 2017 à 19h59

Répondre Utile

3 oct. 2017 à 20h41 en réponse à The BOSS En réponse à The BOSS

C'est le même problème après avoir "effacer les caches". J'ai essayé d'aller sur la page web directement sur le serveur, c'est hyper lent. Un bon 5 minutes avant qu'il apparaisse quelque chose. J'ai débranché le fil réseau et essayé avec 127.0.0.1 au lieu de mon adresse du mdm, même problème de lenteur.

3 oct. 2017 à 20h41

Répondre Utile
Profil de l’utilisateur : ALMaT

Question : Server 5.4 et Profile Manager très lent