Question :

Question : Problème avec Final Cut Pro

Bonjour

J'étais sur Sierra et travaillais avec Final Cut Pro 10.1.3. Surprise de voir que sous High Sierra, final Cut n'est plus compatible.

Comment avoir une éventuelle mise à jour. Sinon, il y a escroquerie à forcer à acheter la version 10.3.

Merci

iMac, macOS Sierra (10.12.6)

Publiée le

Répondre

Le contenu de la page a été chargé

Il n’y a aucune réponse.
Profil de l’utilisateur : Axcdrom

Question : Problème avec Final Cut Pro