Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : Air drop

Bonjour,

j'ai un imac de mi-2011, sous Sierra. Je n'arrive pas à faire fonctionner air drop entre ce mac et mon iphone 6splus, alors que ça marche bien entre mon iphone et d'autres iphones ou mon macbook ou des ipads.

Les 2 ne se voient pas. Wifi et bluetooth bien activés sur les deux.

Publiée le

Répondre
Question marquée comme Recommandée par Apple
Réponse :
Réponse :

Bonjour bonjour,


C'est normal que tu ne puisses faire fonctionner Airdrop entre ton iMac et tes appareils iOS.

Pour que Airdrop fonctionne entre un Mac et un iOS, il faut que le Mac soit au moins de 2012 (tous modèles confondus - à part Mac Pro apparemment). J'ai exactement la même chose pour mon iPhone et mon MBP qui est aussi de 2011, comme le tien.

Tu peux revoir ça là : Utilisation d’AirDrop pour transférer du contenu à partir de votre Mac - Assistance Apple

Pour envoyer ou recevoir des éléments avec un iPhone, iPad ou iPod touch, vous devez disposer d’un Mac datant de 2012 ou plus récent, et doté d’OS X Yosemite ou version ultérieure. Le Mac Pro (mi-2012) n’est, cependant, pas concerné.


Arthé ʕ•ᴥ•ʔ

Publiée le

Le contenu de la page a été chargé

Question marquée comme Recommandée par Apple

20 oct. 2017 à 19h47 en réponse à ChristineD En réponse à ChristineD

Bonjour bonjour,


C'est normal que tu ne puisses faire fonctionner Airdrop entre ton iMac et tes appareils iOS.

Pour que Airdrop fonctionne entre un Mac et un iOS, il faut que le Mac soit au moins de 2012 (tous modèles confondus - à part Mac Pro apparemment). J'ai exactement la même chose pour mon iPhone et mon MBP qui est aussi de 2011, comme le tien.

Tu peux revoir ça là : Utilisation d’AirDrop pour transférer du contenu à partir de votre Mac - Assistance Apple

Pour envoyer ou recevoir des éléments avec un iPhone, iPad ou iPod touch, vous devez disposer d’un Mac datant de 2012 ou plus récent, et doté d’OS X Yosemite ou version ultérieure. Le Mac Pro (mi-2012) n’est, cependant, pas concerné.


Arthé ʕ•ᴥ•ʔ

20 oct. 2017 à 19h47

Répondre Utile

20 oct. 2017 à 20h44 en réponse à Arthemis En réponse à Arthemis

Merci Arthemis pour ta réponse, je suis bien déçue car cette fonctionnalité est très utile. En plus, ce matin je suis passée à iTribu pour autre chose, j'ai posée cette question et le gars m'a dit que ça n'avait rien à voir avec l'âge de l'iMac ; que c'était lié au système d'exploitation et du moment qu'il était à jour et que airdrop apparait dans le finder, ça marcherait. Mais je crois qu'il est mal renseigné. Tant pis pour moi.

20 oct. 2017 à 20h44

Répondre Utile
Profil de l’utilisateur : ChristineD

Question : Air drop