Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : L’iPhone « iPhone de Francis » ne peut pas être utilisé car il requiert une version plus récente d’iTunes

Bonjour et bonne journée à tous,


J'ai mon Mac book depuis 7années, j'étais en possession d'un IPhone 5s, et jusque là pas de problèmes.

Début Octobre, j'ai fait l'acquisition d'un IPhone 8, et depuis , chaque fois que je branche mon IPhone sur mon Mac book, j'ai cette réponse:"L’iPhone « iPhone de Francis » ne peut pas être utilisé car il requiert une version plus récente d’iTunes. Rendez-vous à l’adresse www.itunes.fr pour télécharger la dernière version en date d’iTunes, ou cliquez sur En savoir plus pour obtenir plus d’informations sur la dernière version d’iTunes.": Jeme rends à l'adresse pour télécharger la derniere version d'ITunes, je telecharge et quand je veux l'installer voilà la réponse :" cette version d'Itunes necessite OSX 10.10.5 ou une version ultérieure .

Mercie à tous

Mac book pro mi 2010 (maverick OSX 10.9.5 , mémoire 8 Ga, processeur 2.53 GHz Intel Core i5

<Titre Modifié par l’Hôte>

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Bonjour et surtout merci à toute la communauté, je n'ai encore absolument rien fait, car je me suis absenté pour raisons personnelles, mais aussi et surtout parce que je ne sais pas vers quelle version m'orienter, de peur de commettre l'irrémmédiable: " dois-je- telecharger "El Capitan" ou "Sierrra", ?: merci infiniment pour votre réponse!!

Je vous souhaite une très bonne journée

Publiée le

Le contenu de la page a été chargé

25 oct. 2017 à 09h03 en réponse à blackfeet01 En réponse à blackfeet01

Bonjour blackfeet01,


Vous êtes sur la bonne voie afin de pouvoir utiliser votre iPhone 8 avec votre MacBook Pro ! Nous allons regarder ensemble pour la suite.


Comme vous avez pu le constater, le message donné lors de l'installation d'iTunes vous affiche la version OS X nécessaire afin de finaliser l'installation, la version 10.10.5. Il sera donc judicieux de mettre à niveau votre système d'exploitation pour une version compatible avec la dernière version d'iTunes.
Votre MacBook ayant Mavericks installé (10.9.5), nous vous conseillons donc, si vous décidez de mettre à niveau votre appareil, de tout d'abord faire une sauvegarde de vos données. C'est une grosse mise à niveau, mieux vaut s'assurer que vos données soient en sécurité : Sauvegardez les données de votre Mac.
Une fois la mise à niveau effectuée, elle inclue la dernière version d'iTunes, vous pourrez donc utiliser votre iPhone 8 avec votre MacBook.


Nous vous souhaitons une très bonne journée blackfeet01!

25 oct. 2017 à 09h03

Répondre Utile
Question marquée comme Résolu

13 nov. 2017 à 06h49 en réponse à Kate_MG En réponse à Kate_MG

Bonjour et surtout merci à toute la communauté, je n'ai encore absolument rien fait, car je me suis absenté pour raisons personnelles, mais aussi et surtout parce que je ne sais pas vers quelle version m'orienter, de peur de commettre l'irrémmédiable: " dois-je- telecharger "El Capitan" ou "Sierrra", ?: merci infiniment pour votre réponse!!

Je vous souhaite une très bonne journée

13 nov. 2017 à 06h49

Répondre Utile
Profil de l’utilisateur : blackfeet01

Question : L’iPhone « iPhone de Francis » ne peut pas être utilisé car il requiert une version plus récente d’iTunes