Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Séances Today at Apple

Apple Champs-Élysées est ouvert à vos idées les plus folles !!
À partir du 18.11.2018 venez participer à nos séances Today at Apple qui vous aideront à donner vie à vos projets les plus fous.

Venez découvrir tous les programmes inspirants qui ont lieu chaque jour dans nos Apple Store

Très bonne semaine à tous !
Lorris

Article associé

Résolution des problèmes dans Logic Pro X

Question :

Question : comment résoudre un problème midi changeant le son de base lors d'un enregistrement avec strobe 2?

Bonjour,

J'écris afin d'avoir la réponse a la question posée ci-dessus "comment résoudre un problème midi changeant le son de base lors d'un enregistrement avec strobe 2?".

Cela fais deux semaines que j'essaye d'enregistrer une partie d'une composition ce qui ne donne qu'un mauvais résultat puisque malheureusement il y'a une sorte de déformation de la note jouée.

J'utilise un roli Seaboard ainsi que strobe 2, et je parle de déformation car les notes sont différentes entre la prise avant enregistrement et après enregistrement, faisant penser a une sorte de distorsion aigu.


Je ne sais pas si c'est forcément un problème midi ou un bug logiciel les notes "déformés" semblent venir aléatoirement et ce sur n'importe quelle son que permet d'utiliser l'application ce qui est bizarre.

Comment puis-je donc résoudre ce problème?


Merci

iMac (21.5-inch, Late 2015), macOS High Sierra (10.13)

Publiée le

Répondre

Le contenu de la page a été chargé

2 nov. 2017 à 15h53 en réponse à MadDarkSide En réponse à MadDarkSide

Bonjour et bienvenue MadDarkSide,

C'est bizarre effectivement si les notes, une fois enregistrées, sont "déformées".
Pour tenter de vous aider au maximum de notre côté déjà, on vous propose des tests pour établir si le souci vient de Logic Pro X, d'une éventuelle mise à jour manquante, ou s'il faudrait plutôt vous pencher du côté de Strobe 2 ou Seabord pour régler tout ça.
  1. Essayez de tester un module d'origine de Logic Pro dans un premier temps (comme le module EXS24 par exemple), et voyez si le souci est le même.
  2. Testez également l'utilisation d'un clavier virtuel intégré à Logic Pro (Cmd+K), pour isoler davantage l'origine de la déformation du son.
  3. À partir de là, le souci devrait bien être isolé et vous permettre de trouver la bonne marche à suivre pour la suite. Le document suivant devrait vous aider à résoudre un maximum de soucis dans Logic Pro X.
Vous souhaitant une belle journée !

2 nov. 2017 à 15h53

Répondre Utile (1)
Profil de l’utilisateur : MadDarkSide

Question : comment résoudre un problème midi changeant le son de base lors d'un enregistrement avec strobe 2?