Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : Problème Exchange

Bonjour,

Malgré la Mise à jour de High Sierra qui améliore la synchronisation des comptes Exchange sur l'application Mail, je rencontre toujours le même problème.

Les mails arrivent correctement sur iPad et iPhone mais arrivent aléatoirement sur MacBook.


Une solution ?


Merci d'avance


Stéphane

MacBook Pro with Retina display, macOS High Sierra (10.13.1)

Publiée le

Répondre

Le contenu de la page a été chargé

12 nov. 2017 à 15h02 en réponse à Stéphane_ En réponse à Stéphane_

Bienvenue sur les Communautés d'assistance Apple Stéphane_ !

Il est en effet important de pouvoir consulter tous ses messages correctement dans l'application Mail sur Mac.

Merci pour avoir vérifié le bon fonctionnement de votre(vos) compte(s) Exchange sur l'application Mail pour iPhone et iPad.

Du coup, afin d'isoler la situation, on vous propose notamment de vérifier les bases, via le document Utilisation de comptes Microsoft Exchange (EWS) dans l’application Mail sur votre Mac . Et de vous assurer notamment que cette partie est bien à jour de votre côté :

Votre serveur Exchange doit être doté d’Exchange Server 2007 ou version ultérieure. Si vous utilisez Exchange Server 2007, vous devez disposer au minimum du Service Pack 1 et du correctif cumulatif 4.


Ensuite, on vous recommande tout particulièrement de suivre la section suivante du même document, même si vous décrivez le dysfonctionnement comme aléatoire :

Si vous ne parvenez pas à envoyer ou recevoir des e-mails, ni à vous connecter au serveur Exchange, après la mise à niveau de votre système d’exploitation Mac

Sous OS X Mountain Lion 10.8 ou version ultérieure, le service de découverte automatique permet à Mail d’obtenir automatiquement les informations de configuration auprès du serveur Exchange. Si ces informations ne sont pas fournies par le serveur Exchange, contactez votre administrateur Exchange. Si nécessaire, vous pouvez désactiver la découverte automatique. Pour ce faire, choisissez Mail > Préférences, sélectionnez votre compte Exchange dans la liste, puis désactivez la case Utiliser le service de découverte automatique. Vous pouvez ensuite saisir manuellement les informations relatives au serveur interne et externe.


Cela devrait vous permettre de vérifier tous les paramètres pour vous assurer que tout est ok, et ainsi corriger ce souci.

On vous souhaite un très bon dimanche !

12 nov. 2017 à 15h02

Répondre Utile

12 nov. 2017 à 15h34 en réponse à Jennifer_c En réponse à Jennifer_c

Bonjour,

J'ai lu avec attention votre réponse.

J'ai vérifié tous les points que vous proposez et rien n'y fait.

Je vais tout de même être plus précis.


La création du compte mail ne pose aucun problème. La synchronisation de tous les mails ainsi que les dossiers non plus.

En revanche, à la réception d'un nouveau mail, c'est la que la différence s'opère.

Sur iPhone et iPad, aucun problème. Le ou les mails apparaissent en push et en direct.

En revanche, sur le MacBook (sous High Sierra), la synchronisation se fait mais très aléatoirement. Je peux rester la journée sans que mes mails arrivent et d'un coup, tout arrive.

J'ai même tenter de stopper l'application mail et de la redémarrer, puis de synchroniser uniquement mon compte Exchange, ou encore de déconnecter le compte pour le reconnecter. Rien ne fonctionne.


Sous Sierra, je n'avais pas ce problème. En passant sous High Sierra j'ai ce problème alors que rien n'a changé dans ma configuration.

De plus un nouveau problème est apparu sous High Sierra 10.13.1, c'est le soucis de notification des mails. Les mails dans les boites de réception sont bien notifiés par la pastille rouge sur l'application. Si le mail est rangé directement dans un dossier par une règle quelconque, la pastille rouge n'apparait plus. (comme sur l'iPhone et l'iPad d'ailleurs, mais là c'est depuis toujours sur ces appareils.)


Donc non, mon problème n'est pas résolu.


Merci de votre aide.


Cordialement,

Stéphane

12 nov. 2017 à 15h34

Répondre Utile

13 nov. 2017 à 13h29 en réponse à Stéphane_ En réponse à Stéphane_

Merci beaucoup Stéphane_ pour toutes vos précisions sur la situation !

Parfait en ce qui concerne les paramètres de votre compte Exchange qui sont donc ok pour l'envoi et la réception.

Vu que le système Push fonctionne correctement sur vos appareils iOS (iPhone/iPad) et comme cela semble concerner uniquement les notifications de réception sur votre MacBook Pro depuis le passage à macOS High Sierra, vous trouverez ci-dessous des étapes supplémentaires d'isolation à effectuer pour résoudre ce dysfonctionnement.

N'oubliez pas de tester Mail après chaque étape ou modification de paramètres, en vous envoyant à vous-même des emails tests depuis l'un de vos appareils iOS :
  1. Allez dans Préférences Système > Notifications > Mail. Vérifiez le style d'alerte Mail sélectionné et changez-le pour voir la différence entre Bannières et Alertes. Essayez également avec et sans les options suivantes : Afficher les notifications sur l'écran de verrouillage, Afficher dans le Centre de notifications, Pastille sur l'icône de l'app, Émettre un son pour les notifications. (Si besoin : Utilisation des notifications sur votre Mac)
  2. Dans l'app Mail, au niveau de la barre de menu, sélectionnez Mail > Préférences... > Général. Au niveau de l'option Relever le courrier, testez avec les différents choix possibles et notamment avez Automatiquement, Chaque minute et Chaque heure pour comparer.
  3. Configurez votre compte Exchange dans l'app Mail depuis un compte utilisateur différent, et effectuez les étapes 1 et 2 à nouveau.
  4. Démarrez votre Mac en utilisant le mode sans échec.
Cela peut paraître un peu fastidieux, cependant rassurez-vous, cela devrait vous permettre de mieux cerner la cause pour y remédier :)

En attendant le résultat de tout ça, on croise les doigts et on vous souhaite une bonne semaine !

13 nov. 2017 à 13h29

Répondre Utile

13 nov. 2017 à 17h30 en réponse à Jennifer_c En réponse à Jennifer_c

Bonjour,

Tout d'abord merci de l'attention que vous portez à mon problème.

J'ai passé l'après midi à essayer toutes vos propositions et rien n'y fait. Le problème reste entier.

J'ai demandé à mon service informatique quel port était utilisé. C'est le port https 443.


Si des fois cela peut aider.

Il y a aussi un certificat de sécurité qui s'installe lorsque l'on connecte le compte mail. Il est accepté et "toujours accepter" à toutes les lignes.


J'avoue que je ne comprends plus.


Encore merci en attendant la solution.


Cordialement,

Stéphane

13 nov. 2017 à 17h30

Répondre Utile

21 nov. 2017 à 09h30 en réponse à Stéphane_ En réponse à Stéphane_

Bonjour,

Avez vous d'autres pistes à explorer ?

Mon problème n'est toujours pas résolu.


Pour être encore plus précis, ce problème ne concerne que la boite de réception. Les autres boites, comme les brouillons ou encore la corbeille et les messages envoyés se synchronisent parfaitement.


Merci d'avance.

Stéphane

21 nov. 2017 à 09h30

Répondre Utile
Profil de l’utilisateur : Stéphane_

Question : Problème Exchange