Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Couleur texte Mail

Bonjour,


Ces derniers jours, j'ai reçu plusieurs courriels écrits en violet, en vert, en bleugris, ... Couleurs qui sont difficilement lisible sur mon écran. Comment faire pour afficher ces courriels en noir?

iMac (27-inch Mid 2011), macOS Sierra (10.12.5)

Publiée le

Répondre

Le contenu de la page a été chargé

28 nov. 2017 à 02h12 en réponse à theodorick En réponse à theodorick

Il vous faut aller dans les préférences de l’application Mail.app


Menu pomme préférences - icon Règles

cherché la règle qui est à l’origine du problème et la supprimer ou la modifier

28 nov. 2017 à 02h12

Répondre Utile

30 nov. 2017 à 19h29 en réponse à The BOSS En réponse à The BOSS

je n'ai AUCUNE règle. Les messages sont envoyés par des personnes utilisant Outlook qui écrivent leur texte en couleur, ce qui ne me convient pas du tout.

30 nov. 2017 à 19h29

Répondre Utile

30 nov. 2017 à 20h29 en réponse à theodorick En réponse à theodorick

Bonjour,


✅ Toujours dans les Préférences de Mail, à l'onglet Polices/Couleurs vous pouvez décocher l'option Couleur du texte cité.

Cela a t-il résolu votre problème ?

30 nov. 2017 à 20h29

Répondre Utile

30 nov. 2017 à 21h32 en réponse à theodorick En réponse à theodorick

C'est très probablement du à la mise en forme effectuée par les différents expéditeurs.

Vous pouvez créer une règle pour remédier à cela.


➕ Si > Tous les messages > Effectuer les opérations suivantes > Définir la couleur > du texte > choisissez votre couleur.


Fichier chargé par un client


Enregistrez la règle.

30 nov. 2017 à 21h32

Répondre Utile

1 déc. 2017 à 12h51 en réponse à nicodak En réponse à nicodak

oui, cela est du aux expéditeurs.

la règle que vous proposez n'a aucun effet sur le CONTENU des messages, seulement sur le nom de l'expéditeur et le sujet du message.

1 déc. 2017 à 12h51

Répondre Utile

1 déc. 2017 à 13h32 en réponse à theodorick En réponse à theodorick

Bonjour,


Vous avez raison, ma solution n'est pas efficace sur le contenu des messages.


En cherchant un peu j'ai trouvé quelque chose qui pourrait être intéressant mais je ne parviens pas à activer le changement de couleur de la police.


Mail > Préférences > Polices et couleurs > sur le choix Police des messages cliquez sur Sélectionnez.

Une petite fenêtre s'ouvre et l'on peut choisir la police, sa taille, sa forme (gras, oblique, etc...).


Cliquez maintenant sur la petite roue dentelée en haut à gauche de cette petite fenêtre et choisissez modifier les tailles...


Un nouveau menu descend et dans la barre des taches il y a la possibilité de changer la couleur de la police.

Chez moi c'est grisé et donc inutilisable mais c'est une piste qui pourrait mener à la résolution de votre problème.


Si ce menu existe il doit bien être possible de l'activer.

1 déc. 2017 à 13h32

Répondre Utile
Profil de l’utilisateur : theodorick

Question : Couleur texte Mail