Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Problème envoi de mails sur Mac

Bonjour,


J'ai un souci avec mes mails. Je peux les recevoir mais ils ne s'envoient pas...

Quelqu'un aurait une solution?


Merci.




[Titre Modifié par l’Hôte]

MacBook Pro, macOS Sierra (10.12.6)

Publiée le

Répondre

Le contenu de la page a été chargé

11 déc. 2017 à 20h21 en réponse à Malinalie En réponse à Malinalie

Bonjour à vous,


Vous avez un problème de configuration avec votre protocole SMTP.

Vérifier votre compte mail dans la section SMTP si vos informations sont exactes.


Vous ne nous dites pas avec quel serveur vous utilisez les services ; dans l’application Mail par l’entremise de votre fournisseur Internet, Gmail, Google, Outlook.com, ou autre ???


Si c’est votre fournisseur Internet, vous pouvez toujours les contacter pour vérifier les informations.

Sinon, par un courrielleur externe par exemple Gmail, vous aurez sur leur site du soutien.


Vous pouvez aussi détruire le compte et le refaire tout simplement, dans plusieurs cas ça fonctionne.


Pour vérifier les données du compte Mail, cliquer dans le menu sur Mail puis sur « Préférence Mail ». Sous l’onglet « Comptes » ciblé le compte en problème et cliquer sur l’onglet « Réglages du serveur ».


Bonne chance...

11 déc. 2017 à 20h21

Répondre Utile

11 déc. 2017 à 21h16 en réponse à LeMac55 En réponse à LeMac55

Merci pour votre réponse.


Alors je ne suis pas très calée en informatique mais j'ai déjà vérifié les infos de ma boite mail (des 2 en fait) dans les préférences.

J'utilise l'appli mail de mon mac pour ma boite msn.com (outlook) et iCloud.com.

Dans les deux cas, c'est l'envoi qui ne fonctionne pas.


Voila voila...

11 déc. 2017 à 21h16

Répondre Utile

11 déc. 2017 à 21h27 en réponse à Malinalie En réponse à Malinalie

Rebonjour,


Votre compte Outlook.com devrait avoir ces paramètres ;


Dans réglage du serveur ;

- Inscrire votre nom d'utilisateur

- Inscrire votre mot de passe

- Dans la case IMAP - IMAP-mail.outlook.com

- Cochez "Gérer automatiquement les réglage de connexion"

- Dans la case "Serveur d'envoi (SMTP) - Aucune


Dans la même boîte de dialogue ;

- Cliquer sur "Réglage IMAP avancés"

Dans la nouvelle boîte de dialogue

- "Préfix du chemin IMAP" - rien n'inscrire

- Certificat TSL - Aucune


Avec ces réglage, ça devrait fonctionner...

11 déc. 2017 à 21h27

Répondre Utile

18 mars 2018 à 13h23 en réponse à LeMac55 En réponse à LeMac55

Bonjour,

J'ai aussi un problème d'envoi de mail (pas de réception). Et ce n'est pas la configuration du serveur IMAP qui bloque mais le serveur SMTP... C'est là qu'est le problème de réglage...

Quels doivent être les réglages ?

En vous remerciant d'avance.

18 mars 2018 à 13h23

Répondre Utile

18 mars 2018 à 15h35 en réponse à LeMac55 En réponse à LeMac55

eh bien avant que je bidouille pour essayer de résoudre le problème, nos deux comptes était sur "aucun", il n'y avait pas de compte SMTP inscrit.

Donc j'ai été sur le site apple pour regarder les réglages de mes comptes mail et j'ai créé un compte SMTP pour mon adresse gmail (smtp.gmail.com) mais ça n'a pas marché. Maintenant quand je veux envoyer un mail ça me marque que mon adresse mail est rejetée par le serveur smtp.gmail.com... Donc toujours impossible d'envoyer un mail.

18 mars 2018 à 15h35

Répondre Utile

18 mars 2018 à 16h12 en réponse à sandrada En réponse à sandrada

Re bonjour,

Le plus facile pour vous, c'est de détruire complètement (partout) le compte Google à partir des préférences système, icône Comptes.

Puis de le recréer à partir du même panneau en cliquant dans la colonne de droite sur Google.

On vous demandera votre courriel puis votre mot de passe Google.

Pour finir, vous cochez les apps à utiliser avec ce compte.

Validez en cliquant sur Terminer.


Je viens tout juste de le faire et ça fonctionne très bien...


Bonne chance

18 mars 2018 à 16h12

Répondre Utile

18 mars 2018 à 17h27 en réponse à LeMac55 En réponse à LeMac55

Bonjour,

Je viens de faire ce que vous m'avez dit et effectivement ça fonctionne de nouveau. J'aurai du y penser plutôt que de persister à vouloir trouver le problème.

Je vous remercie vivement pour votre aide !

Cordialement.

18 mars 2018 à 17h27

Répondre Utile
Profil de l’utilisateur : Malinalie

Question : Problème envoi de mails sur Mac