Question :

Question : iMovie plante au lancement de l'application

Bonsoir,

J'ai un MacBook Pro touch bar 2016 (2,7 GHz - i7 - 16 Go - Radeon Pro 455 2 Go).

Quand je lance imovie il plante dès l'ouverture. Impossible de l'utiliser. A chaque fois que je le lance il plante. J'ai essayé sur une autre session et c'est pareil ca plante au lancement de l'application. J'ai fait une réinstallation de l'application mais c'est toujours pareil. Que puis je faire ?

Publiée le

Répondre
Question marquée comme Utile

23 déc. 2017 à 23h56 en réponse à Pierroo24 En réponse à Pierroo24

Bonsoir,


Avez-vous effectué les dernières mises à jour de votre ordinateur ? En effet la compatibilité avec la Touch Bar n'est pas considérée avec les versions précédentes.


Bonne soirée à vous,

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Utile

23 déc. 2017 à 23h56 en réponse à Pierroo24 En réponse à Pierroo24

Bonsoir,


Avez-vous effectué les dernières mises à jour de votre ordinateur ? En effet la compatibilité avec la Touch Bar n'est pas considérée avec les versions précédentes.


Bonne soirée à vous,

23 déc. 2017 à 23h56

Répondre Utile (1)

23 déc. 2017 à 23h54 en réponse à Breucq En réponse à Breucq

J'utilise un écran externe (LG 27UD88) branché en USB-C. Si je lance l'application sans l'écran externe cela fonctionne, si je branche l'écran après avoir lancé l'application cela fonctionne (pour le moment) mais si je lance l'application sur l'écran externe ca plante. Bizarre comme problème.

23 déc. 2017 à 23h54

Répondre Utile

24 déc. 2017 à 00h04 en réponse à Pierroo24 En réponse à Pierroo24

On est sur un problème de compatibilité au niveau de la carte graphique... J'ai aussi ce problème régulier où le MacBook ne reconnait pas correctement l'écran en fonction des logiciels que j'utilise...


Je n'ai pas de second écran sous la main ce soir, désolé je ne saurais vous aidez d'avantage pour le moment... Essayez de faire un feed-back à cette adresse : https://www.apple.com/feedback/imovie.html


Il s'agit sûrement d'un problème logiciel aucunement lié à votre materiel...


Je vous souhaite des bonnes fêtes de fin d'année !

24 déc. 2017 à 00h04

Répondre Utile
Profil de l’utilisateur : Pierroo24

Question : iMovie plante au lancement de l'application