Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Au démarrage mon clavier repasse régulièrement en qwerty

Très régulièrement mon clavier repasse en qwerty sans action de ma part, ce qui peut être gênant pour saisir le mot de passe.

Je suis obliger de systématiquement re-regler sur Francais une fois redémarrer.

Comment forcer sur clavier Français?

Merci par avance,

Jerome,

MacBook Pro with Retina display, macOS High Sierra (10.13.1)

Publiée le

Répondre

Le contenu de la page a été chargé

26 déc. 2017 à 18h13 en réponse à Jpfr31 En réponse à Jpfr31

Bonjour,

Dans Préférences Système / Langue et région, est-ce que "Français" vient en première position dans la liste ?

et dans Préférences Système / Clavier, avez-vous d'autres claviers que les français (Numérique et/ou PC)?

26 déc. 2017 à 18h13

Répondre Utile

26 déc. 2017 à 23h05 en réponse à Jpfr31 En réponse à Jpfr31

Bonjour,

Merci pour votre réponse.

Oui j'ai bien "Francais" comme langue sélectionnée.

Dans les claviers, j'ai bien actuellement "Francais" aussi, mais cependant lorsque j'ai le problème au redémarrage, il n'y a plus le clavier "Francais" dans la liste, il n'y a que "Américain".

Avez-vous d'autres idées?

Merci,

Jerome

26 déc. 2017 à 23h05

Répondre Utile

27 déc. 2017 à 15h41 en réponse à Jpfr31 En réponse à Jpfr31

Bonjour,


A propos "d'autres idées", vous pourriez essayer (si ce n'est déjà fait !) cette petite manip :


Dans Préférences Système / Utilisateurs et groupe vous devez avoir quelque chose comme cela (après avoir sélectionné "Options") :

Fichier chargé par un client

Je reprends ci-après les explications de cette page Apple :

- ouvrez le cadenas avec votre nom/mdp administrateur

- cochez "Afficher le menu de saisie dans la fenêtre d'ouverture de session"

Fermer le cadenas, Préférences Système et votre session (menu Pomme / Fermer la session)


Vous devez vous retrouver avec la fenêtre de session habituelle mais cette fois-ci avec en haut à droite, un clavier à gauche de l'heure :

Fichier chargé par un client

La liste déroulante obtenue sur le clavier vous permet de choisir votre clavier. Peut-être qu'en le sélectionnant à ce niveau, il restera mémorisé ... ?

C'est ce que je vous souhaite (sinon désolé, pas d'autres suggestions pour le moment).

27 déc. 2017 à 15h41

Répondre Utile
Profil de l’utilisateur : Jpfr31

Question : Au démarrage mon clavier repasse régulièrement en qwerty