Question :

Question : iCloud ne synchronise pas mes contacts

Bonjour,


En me connectant sur mon compte iCloud, j'ai remarqué que celui-ci n'a pas sauvegardé les contacts récents de mon iPhone 8. Les paramètres sont pourtant bien activés et mon iPhone est régulièrement sauvegardé sur iCloud (à noter que je n'ai pas le souci avec les photos et les documents iCloud drive, ceux-ci sont bien à jour).


Auriez-vous une idée pour résoudre ce souci ?

Merci d'avance!


Xavier

iPhone 8, iOS 11.2

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Bonjour xavier239, effectivement, iCloud ne prend pas en charge la synchronisation des contacts provenant d'un compte mail car justement les contacts en question sont déjà synchronisé avec le compte mail.

C'est pour cela qu'apparait le Message vous indiquant que les contacts de Hotmail disparaitront de votre iPhone si vous désactivez l'option Contact dans le réglage du compte Hotmail.

Dans l'iPhone lorsque des comptes mails dont l'option Contacts est coché on peut choisir le compte par défaut d'enregistrement des nouveaux contacts.

Allez à Réglages>Contacts>compte par défaut et choisissez le compte lié à Apple.

Fred.ml

Publiée le

Question marquée comme Utile

4 janv. 2018 à 16h32 en réponse à xavier239 En réponse à xavier239

Bonjour,


Si l'option Contacts est bien cochée dans le menu iCloud de votre appareil, vos contacts devraient se synchroniser automatiquement.

En créant un nouveau contact depuis iCloud.com celui-ci apparait-il sur votre appareil ?


Vous devriez essayer de décocher l'option Contacts dans iCloud puis de redémarrez votre iPhone. Réactivez ensuite les contacts et constatez le résultat.

Question marquée comme Utile

5 janv. 2018 à 10h14 en réponse à xavier239 En réponse à xavier239

Vous devriez essayer de désactiver l'option Contact sur le compte Hotmail. Cela interfère probablement avec le compte iCloud. Constatez ensuite le résultat.

Réglages > Comptes et mots de passe > Hotmail > décocher l'option Contacts.

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Utile

4 janv. 2018 à 16h32 en réponse à xavier239 En réponse à xavier239

Bonjour,


Si l'option Contacts est bien cochée dans le menu iCloud de votre appareil, vos contacts devraient se synchroniser automatiquement.

En créant un nouveau contact depuis iCloud.com celui-ci apparait-il sur votre appareil ?


Vous devriez essayer de décocher l'option Contacts dans iCloud puis de redémarrez votre iPhone. Réactivez ensuite les contacts et constatez le résultat.

4 janv. 2018 à 16h32

Répondre Utile (1)

4 janv. 2018 à 16h42 en réponse à nicodak En réponse à nicodak

Bonjour,


Oui, lorsque je crée un contact sur iCloud, celui-ci apparait immédiatement sur mon Iphone.


J'ai tenté de désactiver l'option contacts dans iCloud depuis mon iPhone, redémarrage puis réactivation. J'ai bien validé la demande de fusion de contacts mais rien n'y fait : mes derniers contacts ne sont pas dans iCloud.


En faisant des recherches dans mon iPhone, je me suis aperçu de quelques détails :

- les derniers contacts qui ne sont pas sur iCloud, sont situés dans un groupe nommés par une de mes adresses mail @hotmail.fr, comme si l'enregistrement de ces contacts à été fait en local sur cette adresse mail et non dans iCloud

- Tous les contacts qui sont présent dans iCloud, ont tout en bas de leur fiche, une rubrique "contacts associés" avec spécifié iCloud. Alors que ceux qui ne sont pas présents n'ont pas cette rubrique existante.


Merci pour votre aide


Xavier

4 janv. 2018 à 16h42

Répondre Utile
Question marquée comme Utile

5 janv. 2018 à 10h14 en réponse à xavier239 En réponse à xavier239

Vous devriez essayer de désactiver l'option Contact sur le compte Hotmail. Cela interfère probablement avec le compte iCloud. Constatez ensuite le résultat.

Réglages > Comptes et mots de passe > Hotmail > décocher l'option Contacts.

5 janv. 2018 à 10h14

Répondre Utile (1)

5 janv. 2018 à 10h20 en réponse à nicodak En réponse à nicodak

En effet, dans la rubrique Comptes et mots de passe, l'option contact était bien activée sur l'adresse mail hotmail. Le problème étant que si je la décoche, une fenêtre m'indique que je vais perdre les contacts.


Dans un premier temps je vais reprendre mes contacts absents de iCloud un-à-un pour faire une copie, et je tente l'opération.Je reviendrais vers vous afin de vous informer du résultat obtenu.


Je vous remercie grandement pour votre aide!

5 janv. 2018 à 10h20

Répondre Utile
Question marquée comme Résolu

5 janv. 2018 à 12h52 en réponse à xavier239 En réponse à xavier239

Bonjour xavier239, effectivement, iCloud ne prend pas en charge la synchronisation des contacts provenant d'un compte mail car justement les contacts en question sont déjà synchronisé avec le compte mail.

C'est pour cela qu'apparait le Message vous indiquant que les contacts de Hotmail disparaitront de votre iPhone si vous désactivez l'option Contact dans le réglage du compte Hotmail.

Dans l'iPhone lorsque des comptes mails dont l'option Contacts est coché on peut choisir le compte par défaut d'enregistrement des nouveaux contacts.

Allez à Réglages>Contacts>compte par défaut et choisissez le compte lié à Apple.

Fred.ml

5 janv. 2018 à 12h52

Répondre Utile

5 janv. 2018 à 15h09 en réponse à fred.ml En réponse à fred.ml

Bonjour,


Le souci est résolu! j'ai en effet perdu les contacts qui s'enregistraient par défaut sur mon compte mail, heureusement j'en ai fait une copie.


Désormais je n'ai que le compte iCloud qui s'affiche pour enregistrer par défaut mes nouveaux contacts. J'ai fait des tests en créant de nouvelles fiches contact et ceci fonctionne parfaitement des 2 sens : iCloud -> iPhone et iPhone -> iCloud


Un grand merci pour vos réponses!!!

Au plaisir


Xavier

5 janv. 2018 à 15h09

Répondre Utile
Profil de l’utilisateur : xavier239

Question : iCloud ne synchronise pas mes contacts