Annonce:

Il y a un nouveau son à la maison !!

Le HomePod est une enceinte révolutionnaire qui s’adapte au lieu dans lequel elle se trouve et livre un son haute fidélité en toutes circonstances. Associé à Apple Music et Siri, il vous offre un moyen inédit d’interagir avec la musique et d’en découvrir davantage. Il peut aussi vous venir en aide dans vos tâches quotidiennes et vous permettre de contrôler votre maison connectée, au seul son de votre voix.

Venez poser vos questions et partager vos avis sur le HomePod ici.
Vous pouvez également en apprendre plus sur le HomePod et ses fonctionnalités ici.

Question :

Question : L'application Mail dysfonctionne

Bonjour


L'application mail de mon MBP 2017 sous High Sierra dysfonctionne. Je précise que ce dysfonctionnement est apparu suite à une des récentes mises-à-jour (13.1ou 13.2). A l'ouverture tout est normal, les mails sont importés, leur lecture est possible.


Le problème intervient lors du déplacement d'un mail vers une autre boite ou de son effacement. En bas à gauche de la fenêtre, une barre d'avancée de déplacement apparait et se fige (Préparation du déplacement de fichiers).


A partir de ce moment, l'arrêt de mail devient impossible. Je dois "forcer à quitter". L'application semble alors s'arrêter mais c'est l'extinction du mac qui est devient à son tour impossible (l'écran devient noir avec une roue qui tourne très lentement sans arrêt) et je dois forcer l'arrêt de la machine par appui sur le bouton marche-arrêt (et je n'aime pas ça).


Je voudrais savoir s'il est possible de désinstaller puis réinstaller la seule application mail à défaut de pouvoir la réparer ou encore s'il est possible de désinstaller les dernières mises-à-jour.


Vous aurez sans doute compris en me lisant que je suis passé récemment de PC sous Windows à Mac. Mes "réflexes" face à un soucis ne sont peut-être pas les bons.


D'avance merci pour vos réponses.


<Titre Modifié par l’Hôte>

MacBook Pro (13-inch, 2017, 2 TBT3), macOS High Sierra (10.13.2)

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Bonjour


De désespoir, avant de passer à un réinstallation "propre" et complète de High Sierra, j'ai une nouvelle fois supprimé le compte mail IMAP qui était à l'origine du problème. Je suis allé sur la version en ligne et j'ai purgé toutes les boites (réception, envoi, spam ...). J'ai redémarré et ai réinstallé ce compte.


Tous est redevenu normal. Le déplacement ou l'effacement de messages ne provoque plus de blocage.


Je n'ai pas vraiment d'explication. Je pense cependant qu'une mise à jour sur un réseau filtré (derrière un proxy et un pare-feu qui empêche l'accès à certains serveurs SMTP) est à l'origine du problème (compte mal configuré). J'ai fait la réinstallation du compte de chez moi (accès internet par livebox) et là ...


Tout cela garde tout de même une part de mystère.

Publiée le

Le contenu de la page a été chargé

12 janv. 2018 à 18h57 en réponse à stéphane118 En réponse à stéphane118

Salut stéphane118,


Il faut savoir que vous ne pouvez pas désinstaller/réinstaller l’appli Mail seule, car elle fait partie intégrante du système.

Vous pouvez en revanche réinstaller le système sans avoir à effacer vos données, ce qui pourrait réparer le problème :

Procédure d’installation de macOS - Assistance Apple


En revanche, avant de procéder à cette réinstallation, il faudrait peut-être essayer d’isoler le problème, car celui-ci ne vient pas forcément de l’appli mail.


La meilleure solution serait de créer un nouvel utilisateur et d’essayer de rajouter votre compte mail dessus : si le problème persiste, réinstaller serait une solution, sinon, c’est que cela vient de votre session actuelle.


macOS Sierra: Configurez des utilisateurs, des invités et des groupes sur votre Mac


Il faudrait aussi voir si le compte mail en lui-même fonctionne correctement : est-ce que ca marche sur un autre ordinateur ?


Cordialement,

Drotciv

12 janv. 2018 à 18h57

Répondre Utile

12 janv. 2018 à 19h02 en réponse à stéphane118 En réponse à stéphane118

Bonjour à vous,

Avez-vous tenté de réparer les boîtes aux lettres ?

Pour ce faire, ouvrez Mail.

Cliquez dans la barre de menu sur « Boîte aux lettres ».

Cliquez dans ce menu sur « Reconstruire ».


Si cette manœuvre ne fonctionne pas, faites une maintenance de votre système à l’aide d’une application que vous allez télécharger. Onyx est un utilitaire qui peut résoudre plusieurs problèmes. Il faut télécharger la version qui correspond à votre OS (High Sierra).

Une fois que vous aurez téléchargé et installé l’application, exécuté seulement la section « Automation ».

Site de téléchargement ; https://www.titanium-software.fr/fr/onyx.html

Mais avant de commencer quoi que ce soit, assurez-vous d’avoir une sauvegarde de vos documents personnels et de vérifier si High Sierra est complètement à jour.


Bonne chance

12 janv. 2018 à 19h02

Répondre Utile

12 janv. 2018 à 19h03 en réponse à Drotciv En réponse à Drotciv

Merci pour votre réponse rapide.

Le compte mail fonctionne parfaitement sur un autre ordinateur.

Je vais essayer vos deux solutions en commençant par la création d'un nouvel utilisateur.

Je posterai ici les résultats de mes investigations.

12 janv. 2018 à 19h03

Répondre Utile

13 janv. 2018 à 07h39 en réponse à stéphane118 En réponse à stéphane118

Bonjour


Onyx n'a pas été utile dans le cas qui me préoccupe. Le défaut s'est reproduit après analyse et "nettoyage".


J'ai créé un nouvel utilisateur et ajouté mon compte mail dessus. Le compte semble fonctionner correctement. J'ai donc supprimé le compte mail de mon compte utilisateur "de base". J'ai redémarré puis recréé mon compte mail dans mon profil utilisateur habituel. Pour l'instant le défaut n'est pas réapparu. J'attends lundi, jour d'importation importante de mails, pour considérer que le problème est résolu ou pas. Si d'ici là le problème devait réapparaître, je tenterais la réinstallation.


Merci encore de vous intéresser à "mon cas".

13 janv. 2018 à 07h39

Répondre Utile

15 janv. 2018 à 15h06 en réponse à stéphane118 En réponse à stéphane118

Bonjour.


Le dysfonctionnement persiste malgré une réinstallation. A ce sujet, c'est une version 10.13.2 qui a été réinstallée, moi qui pensais revenir en version 10.13.0 (sans les mises à jour récentes).


Bref. Statu quo. J'espère ne pas avoir à passer par la case "réinstallation d'usine" ou installation de High Sierra par clé usb.


Si vous avez d'autres idées, je suis preneur. D'avance merci.

15 janv. 2018 à 15h06

Répondre Utile

15 janv. 2018 à 15h21 en réponse à stéphane118 En réponse à stéphane118

Bonjour à vous,

En dernier recours, réinitialisation de la NVRAM en suivant les consignes de cette page ; Réinitialisation de la mémoire NVRAM de votre Mac - Assistance Apple


Encore bonne chance

15 janv. 2018 à 15h21

Répondre Utile

17 janv. 2018 à 14h45 en réponse à LeMac55 En réponse à LeMac55

Bonjour.

J'ai sauvegardé mes données et ai procédé à la réinitialisation de la NVRAM en suivant les consignes.


La procédure est assez obscure car sur mon MBP 2017, aucun signal sonore ni apparition du logo pendant l'appui sur les touches mentionnées. Comment puis-je être certain que l'opération a bien eu lieu ?


Le problème n'étant pas systématique je continue l'utilisation de la machine en attendant qu'il se reproduise (ou pas).


L'étape suivante sera une réinstallation de High Sierra à partir d'une clé. :-(


Merci pour votre aide.

17 janv. 2018 à 14h45

Répondre Utile

19 janv. 2018 à 13h59 en réponse à LeMac55 En réponse à LeMac55

Le problème est toujours là. Mais à observer plus attentivement la situation, il semble que c'est la synchronisation entre mail et orange (mon fournisseur d'accès et aussi de mail) qui a des ratés. Le compte mail utilise le protocole IMAP mais la synchronisation avec les serveurs orange ne parait pas "parfaite".

Je creuse, je creuse ... et j'apprends.

Merci pour votre aide.

19 janv. 2018 à 13h59

Répondre Utile
Question marquée comme Résolu

23 janv. 2018 à 17h56 en réponse à stéphane118 En réponse à stéphane118

Bonjour


De désespoir, avant de passer à un réinstallation "propre" et complète de High Sierra, j'ai une nouvelle fois supprimé le compte mail IMAP qui était à l'origine du problème. Je suis allé sur la version en ligne et j'ai purgé toutes les boites (réception, envoi, spam ...). J'ai redémarré et ai réinstallé ce compte.


Tous est redevenu normal. Le déplacement ou l'effacement de messages ne provoque plus de blocage.


Je n'ai pas vraiment d'explication. Je pense cependant qu'une mise à jour sur un réseau filtré (derrière un proxy et un pare-feu qui empêche l'accès à certains serveurs SMTP) est à l'origine du problème (compte mal configuré). J'ai fait la réinstallation du compte de chez moi (accès internet par livebox) et là ...


Tout cela garde tout de même une part de mystère.

23 janv. 2018 à 17h56

Répondre Utile

17 févr. 2018 à 11h23 en réponse à stéphane118 En réponse à stéphane118

Bonjour


Suite et fin de l'histoire.


Le dysfonctionnement est finalement réapparu. Après divers essais de toutes sortes, j'ai désinstallé mon antivirus (TrendMicro, pour ne pas le nommer). Mail a retrouvé un fonctionnement normal et beaucoup plus fluide. Je pense que Trend Micro n'avait pas supporté les dernières mises à jour.

17 févr. 2018 à 11h23

Répondre Utile
Profil de l’utilisateur : stéphane118

Question : L'application Mail dysfonctionne