Annonce:

Il y a un nouveau son à la maison !!

Le HomePod est une enceinte révolutionnaire qui s’adapte au lieu dans lequel elle se trouve et livre un son haute fidélité en toutes circonstances. Associé à Apple Music et Siri, il vous offre un moyen inédit d’interagir avec la musique et d’en découvrir davantage. Il peut aussi vous venir en aide dans vos tâches quotidiennes et vous permettre de contrôler votre maison connectée, au seul son de votre voix.

Venez poser vos questions et partager vos avis sur le HomePod ici.
Vous pouvez également en apprendre plus sur le HomePod et ses fonctionnalités ici.

Question :

Question : 3D Touch does not work after upgrade to iOS 11.2.2

Hey to everyone.


Sorry about that, but my message will be in English (I do not know French well).


My problem is the next: after the last iOS upgrade (11.2.2) the 3d touch has stopped to work. It means, that when I press on my iphone display, there is no option to get the menu of 3d touch. There is only one option to operate with 3d touch, to start to use the assistive touch. I am really disappointed. It is the second problem that I have with my new iPhone 8, and I bought it at last October.


I will be glad to receive your comments and opinions.


Thank you in advance.

<Titre Modifié par l’Hôte>

iPhone 8, iOS 11.2.2

Publiée le

Répondre

Le contenu de la page a été chargé

17 janv. 2018 à 14h10 en réponse à The BOSS En réponse à The BOSS

I did it. They recommended to perform hard reset, and if it will not work, to proceed with the factory reset. I tried both of options, and it still the same problem. Yes, it seems that the only one option is to sent my new iPhone to their laboratory again.


I am wondering: Am I alone, who has this problem with 3d touch? Or, diy they make something wrong in iOS 11.2.2, and it has resulted in the disfunction of 3d touch?

17 janv. 2018 à 14h10

Répondre Utile
Profil de l’utilisateur : kirill

Question : 3D Touch does not work after upgrade to iOS 11.2.2