Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : afficher les visualiseurs de clavier et d'Emoji

Bonjour,

Je n'arrive plus à afficher les visualiseurs de claviers et d'Emoji dans la barre des menus.

Quand je coche la case dans les préférence système rien ne se passe et quand je reviens dans l'onglet elle n'est plus cochée.

Le drapeau Français est bien présent dans la barre des menus

Merci de votre aide

MacBook Air, iOS 10.3.3, null

Publiée le

Répondre

Le contenu de la page a été chargé

24 févr. 2018 à 15h53 en réponse à Thierryro En réponse à Thierryro

Essayez ceci:

  1. Ouvrir une fenêtre du Finder.
  2. Sélectionner dans le menu Aller > Aller au dossier...
  3. Taper «~/Bibliothèque/Preferences», puis cliquer sur Aller.
  4. Supprimer le ou les fichiers commençant par «com.apple.KeyboardViewer».
  5. Redémarrer l'ordinateur.

24 févr. 2018 à 15h53

Répondre Utile

24 févr. 2018 à 16h31 en réponse à Thierryro En réponse à Thierryro

À mon avis, vous ne regardez pas dans le bon répertoire Bibliothèque. Il y en a plusieurs. Celui que je vous ai indiqué, c'est «~/Bibliothèque/Preferences» (avec un tilde devant) c'est-à-dire «/Users/<votre nom d'utilisateur>/Bibliothèque/Preferences».

24 févr. 2018 à 16h31

Répondre Utile

24 févr. 2018 à 16h43 en réponse à Thierryro En réponse à Thierryro

Je ne trouve pas de dossier Bibliothèque dans le dossier /Users/<votre nom d'utilisateur>...

Il y en a un dans le dossier Utilisateur/préférences (celui dont je vous ai parlé)

24 févr. 2018 à 16h43

Répondre Utile

24 févr. 2018 à 16h47 en réponse à Thierryro En réponse à Thierryro

Je vous donne une version modifiée des étapes à suivre, pour vous éviter de taper tilde:

  1. Ouvrir une fenêtre du Finder.
  2. Maintenir la touche Option enfoncée tout en cliquant sur Aller > Bibliothèque dans la barre de menus.
  3. Ouvrir le répertoire «Preferences» à l'intérieur de «Bibliothèque».
  4. Supprimer le ou les fichiers commençant par «com.apple.KeyboardViewer».
  5. Redémarrer l'ordinateur.

24 févr. 2018 à 16h47

Répondre Utile

24 févr. 2018 à 16h55 en réponse à Esquimau En réponse à Esquimau

Ok, merci, j'ai trouvé et supprimé le ficher, redémarré mais quand je coche la case dans les préférence système rien ne se passe et quand je reviens dans l'onglet elle n'est plus cochée.

24 févr. 2018 à 16h55

Répondre Utile

25 févr. 2018 à 00h46 en réponse à Thierryro En réponse à Thierryro

Dommage que ma solution n'ait pas marché. Mais je viens de déterrer une page sur le site d'Apple qui va résoudre votre problème à coup sûr. Lisez «Si les méthodes de saisie n’apparaissent pas, ou si vous ne parvenez pas ouvrir certains visualiseurs de caractères sur votre Mac».

25 févr. 2018 à 00h46

Répondre Utile
Profil de l’utilisateur : Thierryro

Question : afficher les visualiseurs de clavier et d'Emoji