Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Correction orthographique High Sierra

correction orthographe accent non proposé

bonjour,

je suis depuis peu sur un imac 21.5 et lorsque je rédige un Email sur gmail et meme actuellement en écrivant cette question quand les mots sont surlignés en rouge pour des problemes d'orthographe ou d'accent on ne me propose pas de correction possible si je fais un clic droit dur le mot surligné

pouvez vous me dire pourquoi et comment resoudre ce probleme.

merci




<Titre Modifié par l’Hôte>

iMac

Publiée le

Répondre

Le contenu de la page a été chargé

28 févr. 2018 à 16h07 en réponse à mariehelene22 En réponse à mariehelene22

Si les mots erronés sont soulignés en rouge, c'est que le correcteur d'orthographe marche a priori. En fonction des fautes que vous faites, le menu du clic droit peut afficher le message «Aucune proposition trouvée». Ce message est normal. Il veut juste dire que le correcteur ne trouve pas de suggestion à vous proposer.


Franchement, le correcteur d'orthographe de macOS n'est pas très configurable. Regardez quand même dans le menu Édition > Orthographe et grammaire, mais il ne faut pas s'attendre à des miracles.


Si vous faites beaucoup de fautes d'orthographe et de grammaire, vous pouvez éventuellement investir dans un correcteur professionnel, type Antidote.

28 févr. 2018 à 16h07

Répondre Utile

28 févr. 2018 à 16h23 en réponse à Esquimau En réponse à Esquimau

Merci Esquimau,

Le problème c'est que ce sont la plupart du temps des problèmes d'accent par exemple entre "tres" et "très" , je sais les corriger mais cela m'oblige à reprendre chaque mot qui comporte un accent .

Et aussi sur des orthographe simple ou il ne me propose rien.

C'est bizarre car sur tous les autres ordinateurs ou téléphone je n'ai jamais rencontré ce genre de problème.

Si il n'y a pas de solution c'est dommage je m'adapterai...

Merci pour votre aide

Marie

28 févr. 2018 à 16h23

Répondre Utile

28 févr. 2018 à 20h47 en réponse à danieldeannecy En réponse à danieldeannecy

Alors:

Vous allez ouvrir "préférences système" dans les applications ou "pomme" pref système.

Là, vous allez ouvrir "clavier" et l'onglet "texte" ; et comme sur ma copie d'écran vous allez pouvoir changer l'ortografe 😄 😄

Colonne de gauche vous rentrez "très" et colonne de droite vous rentrez "très" et voilou, plus besoin de corriger.

bonne soirée

Daniel


Fichier chargé par un client

28 févr. 2018 à 20h47

Répondre Utile

1 mars 2018 à 16h46 en réponse à mariehelene22 En réponse à mariehelene22

Bonjour mariehelene22,


Sous TextEdit ou Pages, il serait intéressant de voir si vous rencontrez le même problème. Ces applications ont l'option "Vérifier l'orthographe lors de la saisie" et/ou "Corriger l'orthographe automatiquement" cochée(s) par défaut soit dans leurs "Préférences" soit dans le menu Edition. Si tout se passe normalement pour ces applications (suggestions avec le clic droit pour les mots surlignés en rouge), alors il faudrait voir si votre problème n'est pas dû à une configuration de votre application mail (préférences ou options d'édition).


Bonne chance

1 mars 2018 à 16h46

Répondre Utile

2 mars 2018 à 11h13 en réponse à Rabuchon2 En réponse à Rabuchon2

bonjour rabuchon2 et danieldeannecy,

Il est vrai que je peux corriger mot par mot le problème en rectifiant l'orthographe dans le tableau du clavier mais c'est fastidieux et n'étant pas une pro de l'orthographe je vais passer à coté de grosses fautes ...

j'ai essayé avec page et le problème est identique

après avoir cherché de partout j'ai fait toutes les modifications qui m'ont été proposées pour améliorer la correction automatique et les accents semblent être (n'ayant pas mis l'accent circonflexe sue le e de être il me propose êtres avec un "s" bizarre ...) corrigés à présent

par contre les accords non

donc quand j'écris "les enfant' ils ne me propose rien alors qu'avant sur mon anciens ordi ou même sur mon téléphone portable il me souligne la faute.

de plus mais ça c'est pas grave il trouve normal que je ne mette pas de majuscule en début de phrase .

je pense avoir tout tenté il ne me reste plus qu'a être vigilante et apprendre à faire moins de fautes

merci pour votre aide

marie

2 mars 2018 à 11h13

Répondre Utile

2 mars 2018 à 17h58 en réponse à mariehelene22 En réponse à mariehelene22

Bonjour Marie


Si le problème n’est pas résolu selon votre souhait, on peut cependant retenir qu’il n’était pas spécifique à votre application de messagerie. En testant les différentes options de correction, vous avez donc retrouvé la correction des caractères accentués. C’est là une bonne chose et un fonctionnement plus normal. Concernant la correction des fautes de grammaire (et non d’orthographe), je dirais que les performances sont fonction de l’application que vous utilisez. Ainsi, si dans un message, je tape « enfant » derrière « les », l’iPhone suggère effectivement « enfants ». Si j’effectue la même saisie sur macOS sous TextEdit ou Pages, comme pour vous, rien n’est proposé et enfin, pour le même texte sous Word, si je sélectionne l’outil Grammaire et orthographe, j’ai droit à une petite piqûre de rappel :

Fichier chargé par un client

soit le grand confort !


Si vous n’avez pas Word et si vous souhaitez avoir ce type d’aide plus sophistiquée, peut-être pourriez vous tester Open Office (ce que je n’ai pas eu l’occasion de faire).


Bonne continuation

2 mars 2018 à 17h58

Répondre Utile
Profil de l’utilisateur : mariehelene22

Question : Correction orthographique High Sierra