Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Mail macOS - Modèles personnels ne restituent pas les images

Bonjour,

Vous serait-il possible de m'aider à comprendre pourquoi il est impossible de voir une image enregistrée dans un modèle mail être restituée lors de la rédaction d'un mail avec ce même modèle.

La mention "missing plug-in" s'affiche en lieu et place de l'image.


Que ce soit sous format jpeg, tiff ou autre png.

High Sierra 10.13.2


Merci

Fred


<Titre Modifié par l’Hôte>

Publiée le

Répondre
Question marquée comme Recommandée par Apple
Réponse :
Réponse :

Je ne connais pas la solution, mais je connais la cause: c'est Java qui s'est substitué à l'afficheur d'images intégré de Mail. Quelques pistes à explorer, je ne sais pas si elles résoudront votre problème:

  1. Télécharger et installer la version la plus récente de Java.
  2. Télécharger et installer la mise à jour combinée (Combo Update) la plus récente de macOS: High Sierra 10.13.3 Combo Update.

Publiée le

Le contenu de la page a été chargé

Question marquée comme Recommandée par Apple

3 mars 2018 à 22h35 en réponse à Kusti59 En réponse à Kusti59

Je ne connais pas la solution, mais je connais la cause: c'est Java qui s'est substitué à l'afficheur d'images intégré de Mail. Quelques pistes à explorer, je ne sais pas si elles résoudront votre problème:

  1. Télécharger et installer la version la plus récente de Java.
  2. Télécharger et installer la mise à jour combinée (Combo Update) la plus récente de macOS: High Sierra 10.13.3 Combo Update.

3 mars 2018 à 22h35

Répondre Utile (1)

3 mars 2018 à 22h14 en réponse à Esquimau En réponse à Esquimau

Bonsoir,


Merci de vous être donné la peine de me répondre.

J'ai bien sûr suivi scrupuleusement vos conseils et malgré un petit conflit entre Mozilla et Java lors de l'installation, le modèle "Mail" restitue désormais les images (JPEG ou TIFF).

Même si bizarrement celles-ci n'apparaissent pas lorsqu'on choisit le modèle, l'image "invisible" s'ouvre en preview lorsqu'on double-clicke sur la zone blanche...et elles apparaissent pour de bon lorsque le mail est envoyé.

L'essentiel est donc là, merci encore.

3 mars 2018 à 22h14

Répondre Utile
Profil de l’utilisateur : Kusti59

Question : Mail macOS - Modèles personnels ne restituent pas les images