Annonce:

Il y a un nouveau son à la maison !!

Le HomePod est une enceinte révolutionnaire qui s’adapte au lieu dans lequel elle se trouve et livre un son haute fidélité en toutes circonstances. Associé à Apple Music et Siri, il vous offre un moyen inédit d’interagir avec la musique et d’en découvrir davantage. Il peut aussi vous venir en aide dans vos tâches quotidiennes et vous permettre de contrôler votre maison connectée, au seul son de votre voix.

Venez poser vos questions et partager vos avis sur le HomePod ici.
Vous pouvez également en apprendre plus sur le HomePod et ses fonctionnalités ici.

Question :

Question : mot de passe interne ne fonctionne pas

Bonjour,
J'ai un macbook pro 15 retina mi-2014 model A1398 acheté d'occasion cette année.
High Sierra est installé mais je décide réinstaller, je formate, créé 4 partitions, fait une installe de Yosemite à partir d'internet sur une partition, fait la mise à jour vers High Sierra, installe Windows 10 sur une autre partition avec les pilotes bootcamp.
Tout marche bien mais gpt -r show /dev/disk0 me dit "suspicious MBR"
Je décide donc de refaire une installe à partir de zéro pour procéder autrement.

Donc redémarrage avec option+R https://support.apple.com/fr-fr/HT201314
Là j'ai activé le mot de passe interne pour voir (pas de risque puisque je connais bien ce mot de passe)
Puis j'ai formaté le disque en laissant la partition de l'image disque de OS X (qui de toute façon ne peut pas être enlevée dans ce contexte ). Je lance réinstaller l'OS (à partir du disque interne donc).

L'installation reste bloquée au milieu, je regarde les logs, comme il y a plein d'erreurs, j'annule puis je redémarre pour faire une installe internet. Il me demande le mot de passe interne (cadenas), mais ça marche pas. Je redémarre avec option+R pour désactiver le mot de passe, mais il m'affiche l'icône dossier, il n'arrive plus à charger quoi que ce soit.

Je teste toutes les combinaisons de touches de démarrage, j'aboutis toujours au dossier ou au cadenas. J'essaie le cadenas avec la touche caps lock activée au cas où, mais en vain. A partir de là la situation est bloquée je ne vois pas ce que je peux faire d'autre que de l'amener à un appstore, mais je suis pas sur de pouvoir récupérer la facture auprès du vendeur.

Bref, j'aurais pas du configurer le mot de passe interne sans un système interne opérationnel et sans l'avoir testé à partir de là. Mais comment pouvais-je me douter qu'il ne reconnaitrait pas mon mot de passe ? Ca parait assez farfelu, et pourtant il semblerait bien qu'il y ait un bug malencontreux, c'est vraiment pas de chance.
Si quelqu'un a une suggestion je suis preneur.

MacBook Pro, macOS High Sierra (10.13.3)

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Le mot de passe interne était passé en qwerty, donc pour le mot de passe interne c'est résolu, sauf que maintenant j'obtiens l'erreur apple.com/support -2006F

Publiée le

Question marquée comme Utile

17 avr. 2018 à 18h22 en réponse à nicolas222 En réponse à nicolas222

Un truc à savoir, c'est que le cadenas exige la fourniture du mot de passe en QWERTY. Si vous avez un clavier AZERTY à la base, transposez les touches pour entrer le mot de passe, en vous servant de l'image suivante:

Fichier chargé par un client

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Résolu

11 mars 2018 à 07h20 en réponse à nicolas222 En réponse à nicolas222

Le mot de passe interne était passé en qwerty, donc pour le mot de passe interne c'est résolu, sauf que maintenant j'obtiens l'erreur apple.com/support -2006F

11 mars 2018 à 07h20

Répondre Utile
Question marquée comme Utile

17 avr. 2018 à 18h22 en réponse à nicolas222 En réponse à nicolas222

Un truc à savoir, c'est que le cadenas exige la fourniture du mot de passe en QWERTY. Si vous avez un clavier AZERTY à la base, transposez les touches pour entrer le mot de passe, en vous servant de l'image suivante:

Fichier chargé par un client

17 avr. 2018 à 18h22

Répondre Utile (1)

11 mars 2018 à 07h38 en réponse à nicolas222 En réponse à nicolas222

C'est bon c'est résolu, le cable ethernet n'était pas bien enfiché dans l'adaptateur thunderbolt.

11 mars 2018 à 07h38

Répondre Utile

17 avr. 2018 à 18h24 en réponse à nicolas222 En réponse à nicolas222

Et précisons également pour l'utilisateur qui aurait le même problème, qu'en QWERTY il ne faut pas utiliser shift pour les chiffres 🙂

17 avr. 2018 à 18h24

Répondre Utile
Profil de l’utilisateur : nicolas222

Question : mot de passe interne ne fonctionne pas