Question :

Question : mot de passe interne ne fonctionne pas

bonjour,
j'ai un macbook pro 15 retina mi-2014 model a1398 acheté d'occasion cette année.
high sierra est installé mais je décide réinstaller, je formate, créé 4 partitions, fait une installe de yosemite à partir d'internet sur une partition, fait la mise à jour vers high sierra, installe windows 10 sur une autre partition avec les pilotes bootcamp.
tout marche bien mais gpt -r show /dev/disk0 me dit "suspicious mbr"
je décide donc de refaire une installe à partir de zéro pour procéder autrement.

donc redémarrage avec option+r https://support.apple.com/fr-fr/ht201314
là j'ai activé le mot de passe interne pour voir (pas de risque puisque je connais bien ce mot de passe)
puis j'ai formaté le disque en laissant la partition de l'image disque de os x (qui de toute façon ne peut pas être enlevée dans ce contexte ). je lance réinstaller l'os (à partir du disque interne donc).

l'installation reste bloquée au milieu, je regarde les logs, comme il y a plein d'erreurs, j'annule puis je redémarre pour faire une installe internet. il me demande le mot de passe interne (cadenas), mais ça marche pas. je redémarre avec option+r pour désactiver le mot de passe, mais il m'affiche l'icône dossier, il n'arrive plus à charger quoi que ce soit.

je teste toutes les combinaisons de touches de démarrage, j'aboutis toujours au dossier ou au cadenas. j'essaie le cadenas avec la touche caps lock activée au cas où, mais en vain. a partir de là la situation est bloquée je ne vois pas ce que je peux faire d'autre que de l'amener à un appstore, mais je suis pas sur de pouvoir récupérer la facture auprès du vendeur.

bref, j'aurais pas du configurer le mot de passe interne sans un système interne opérationnel et sans l'avoir testé à partir de là. mais comment pouvais-je me douter qu'il ne reconnaitrait pas mon mot de passe ? ca parait assez farfelu, et pourtant il semblerait bien qu'il y ait un bug malencontreux, c'est vraiment pas de chance.
si quelqu'un a une suggestion je suis preneur.

MacBook Pro, macOS High Sierra (10.13.3)

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

le mot de passe interne était passé en qwerty, donc pour le mot de passe interne c'est résolu, sauf que maintenant j'obtiens l'erreur apple.com/support -2006f

Publiée le

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Résolu

11/03/2018 07:20 en réponse à nicolas222 En réponse à nicolas222

le mot de passe interne était passé en qwerty, donc pour le mot de passe interne c'est résolu, sauf que maintenant j'obtiens l'erreur apple.com/support -2006f

11/03/2018 07:20

Répondre Utile

11/03/2018 07:38 en réponse à nicolas222 En réponse à nicolas222

c'est bon c'est résolu, le cable ethernet n'était pas bien enfiché dans l'adaptateur thunderbolt.

11/03/2018 07:38

Répondre Utile
Question marquée comme Utile

17/04/2018 18:22 en réponse à nicolas222 En réponse à nicolas222

un truc à savoir, c'est que le cadenas exige la fourniture du mot de passe en qwerty. si vous avez un clavier azerty à la base, transposez les touches pour entrer le mot de passe, en vous servant de l'image suivante:

fichier chargé par un client

17/04/2018 18:22

Répondre Utile (1)

17/04/2018 18:24 en réponse à nicolas222 En réponse à nicolas222

et précisons également pour l'utilisateur qui aurait le même problème, qu'en qwerty il ne faut pas utiliser shift pour les chiffres 🙂

17/04/2018 18:24

Répondre Utile
Profil de l’utilisateur : nicolas222

Question : mot de passe interne ne fonctionne pas