Question :

Question : installer pubg compatible à partir d'ios 9 avec ios 10.3.3

pourquoi je ne peut pas installer pubg sous ios 10.3.3 allors qu'il faut ios 9 minimum

j'en souhaite installer "pubg" version ios: je suis sous ios 10.3.3 et quand je lance le téléchargement app store me dit "votre appareil n'est pas compatibles avec votre appareil"

fichier chargé par un client

fichier chargé par un client

fichier chargé par un client


[titre modifié par l’hôte]

Publiée le

Répondre

Le contenu de la page a été chargé

Profil de l’utilisateur : maxdebohain

Question : installer pubg compatible à partir d'ios 9 avec ios 10.3.3