Question :

Question : mot de passe et nom d'utilisateur admin ne marchent pas

bonjour,

quand je veux déverrouiller le cadenas pour modifier mes paramètres je rentre mon nom d'utilisateur et mon mot de passe mais ça ne marche pas (incorrect) alors que je peux déverrouiller mon mac sans aucun problème avec les mêmes identifiant. j'ai même réinitialiser mon mot de passe mais la situation reste la même.

merci d'avance pour vos réponses. fichier chargé par un client

MacBook Pro, macOS High Sierra (10.13.3)

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :
  1. redémarrer votre mac, puis maintenir immédiatement les touches option + cmd + r enfoncées, jusqu'à ce que le logo apple s'affiche.
  2. sélectionner «utilitaire de disque» depuis la fenêtre utilitaires macos.
  3. effacer votre disque interne et choisir le format «mac os étendu (journalisé)».
  4. quitter l'«utilitaire de disque».
  5. sélectionner «réinstaller macos» depuis la fenêtre utilitaires macos.

fichier chargé par un client

Publiée le

Le contenu de la page a été chargé

25/03/2018 16:49 en réponse à Mau5 En réponse à Mau5

vérifiez si vous êtes administrateur (administratrice):

  1. aller dans préférences système > utilisateurs et groupes.
  2. sélectionner votre propre compte d'utilisateur.
  3. s'assurer que la case «autoriser l'administration de cet ordinateur» est cochée.

25/03/2018 16:49

Répondre Utile

25/03/2018 18:58 en réponse à Mau5 En réponse à Mau5

c'est ce que je craignais. malheureusement, vous n'avez plus de compte «administrateur» sur votre mac, vous n'avez qu'un compte «utilisateur». essayez ceci:

  1. redémarrer votre mac, puis maintenir immédiatement les touches cmd + r enfoncées, jusqu'à ce que le logo apple s'affiche.
  2. la fenêtre utilitaires macos apparaît bientôt. aller dans utilitaires > terminal dans la barre des menus (tout en haut).
  3. dans la fenêtre terminal, taper les trois commandes suivantes, en appuyant sur la touche retour/enter après chaque commande:

mount -uw /

rm /var/db/.applesetupdone

reboot

votre mac va redémarrer, puis va vous guider à travers «la configuration apple» («apple setup») que vous n'avez pas vue depuis le premier déballage de votre mac.

25/03/2018 18:58

Répondre Utile

26/03/2018 19:41 en réponse à Mau5 En réponse à Mau5

oui, je crois qu'à ce stade, la seule chose qui reste à faire c'est de faire une «installation propre». elle consiste à sauvegarder vos données sur un disque externe, à démarrer à partir de la fonctionnalité «récupération» (option + cmd + r), à effacer entièrement votre disque interne et à réinstaller macos.

26/03/2018 19:41

Répondre Utile

26/03/2018 21:17 en réponse à Mau5 En réponse à Mau5

une simple réinstallation (sans effacement) laisserait votre compte utilisateur tel quel et ne résoudrait pas le problème. il faut faire une installation propre (avec effacement). d'où l'importance de sauvegarder vos données sur un disque externe avant de procéder. idéalement, cette sauvegarde devrait être un clonage (une copie complète) des fichiers de votre disque interne, sinon vous risquez d'oublier certaines données.

notez que, pour effacer le disque interne, il faut utiliser l’utilitaire de disque de la fonctionnalité «récupération» (option + cmd + r). vous ne pouvez pas utiliser l'utilitaire de disque normal, parce que:

pour effacer le disque de démarrage de votre ordinateur, vous devez démarrer sur un autre disque.

https://support.apple.com/kb/ph22241?locale=fr_fr

26/03/2018 21:17

Répondre Utile
Question marquée comme Résolu

26/03/2018 21:46 en réponse à Mau5 En réponse à Mau5

  1. redémarrer votre mac, puis maintenir immédiatement les touches option + cmd + r enfoncées, jusqu'à ce que le logo apple s'affiche.
  2. sélectionner «utilitaire de disque» depuis la fenêtre utilitaires macos.
  3. effacer votre disque interne et choisir le format «mac os étendu (journalisé)».
  4. quitter l'«utilitaire de disque».
  5. sélectionner «réinstaller macos» depuis la fenêtre utilitaires macos.

fichier chargé par un client

26/03/2018 21:46

Répondre Utile (1)
Profil de l’utilisateur : Mau5

Question : mot de passe et nom d'utilisateur admin ne marchent pas