Question :

Question : mettre à jour imac avec os x lion 10.7.5

bonjours, après avoir remis à zéro mon imac 2013, je veux le mettre à jours, mais je ne peut pas le faire car l' appstore me dit le suivant " cette mise à jour requiert macos 10.8 ou une version ultérieure"

comment je peut faire pour le mettre à jour ?

merci de votre réponse



[titre modifié par l’hôte]

iMac, Mac OS X (10.7.5)

Publiée le

Répondre

Le contenu de la page a été chargé

2/04/2018 11:26 en réponse à erwan6ou En réponse à erwan6ou

bonjour erwan6ou,

j'aurais quelques petites questions pour être sûre de vous aider au mieux, ici :
  • avec quelle version d'os votre imac 2013 était-il fourni ? et aviez-vous un cd d'installation ?
  • sur quelle version est-il actuellement (est-ce que vous essayez de le mettre à jour vers os x lion ou est-il justement sur os x lion en ce moment) ?
  • si l'appareil est actuellement sur os x lion, quelle version essayez-vous d'installer ?
si vous essayez d'installer macos high sierra, par exemple, il vous faudra effectivement avoir la version 10.8 ou ultérieure. vous pouvez déjà trouver des informations très utiles à ce sujet dans les articles suivants :
  1. utilisation du système d’exploitation fourni avec votre mac, ou d’une version ultérieure compatible.
  2. comment télécharger macos high sierra.
si vous cherchiez à installer une autre version, n'hésitez pas à donner plus de détails, je pourrais vous guider comme ça :)
bonne journée !

2/04/2018 11:26

Répondre Utile
Profil de l’utilisateur : erwan6ou

Question : mettre à jour imac avec os x lion 10.7.5