Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : Erreur d'éjection du disque

Dès lors que "Suspendre dès que possible l'activité des disques durs" est coché dans [Economiseur d'énergie] de [Préférences système] mes volumes externes durs rattachés à mon iMac, au nombre de 4 sont éjectés automatiquement passé le délai de mise en veille et provoquent donc un message d'erreur "Erreur d'éjection du disque" quand ils sont sollicités en veille comme le volume [TimeMachine iMac Olivier].

Je ne trouve pas de solution à ce problème !

Merci pour toute aide !.


Fichier chargé par un client


Fichier chargé par un client



<Image Modifiée par l’Hôte pour Retirer des Informations Personnelles>

iMac, macOS High Sierra (10.13.4), null

Publiée le

Répondre
Question marquée comme Utile

4 mai 2018 à 11h22 en réponse à olivier158 En réponse à olivier158

Hello Olivier,

Je peux vous demander pour quelle raison vous utilisez cette option sur le Mac ? Peut-être qu'on pourrait y trouver une alternative.

C'est effectivement un paramètre utile, lorsque vous n'utilisez pas de disques autres que SSD (non affectés par celui-ci), pour éteindre l'activité du disque dur en l'absence d'écriture et de lecture de fichiers à partir du disque !
En revanche, si vous avez des disques autres que SSD justement (internes et/ou externes) qui nécessitent un accès continu en lecture et écriture au disque dur, la solution sera de désactiver cette option en fait, car c'est une relation de cause à effet.

Au plaisir :)

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Utile

4 mai 2018 à 11h22 en réponse à olivier158 En réponse à olivier158

Hello Olivier,

Je peux vous demander pour quelle raison vous utilisez cette option sur le Mac ? Peut-être qu'on pourrait y trouver une alternative.

C'est effectivement un paramètre utile, lorsque vous n'utilisez pas de disques autres que SSD (non affectés par celui-ci), pour éteindre l'activité du disque dur en l'absence d'écriture et de lecture de fichiers à partir du disque !
En revanche, si vous avez des disques autres que SSD justement (internes et/ou externes) qui nécessitent un accès continu en lecture et écriture au disque dur, la solution sera de désactiver cette option en fait, car c'est une relation de cause à effet.

Au plaisir :)

4 mai 2018 à 11h22

Répondre Utile (1)

4 mai 2018 à 11h21 en réponse à Solène En réponse à Solène

Solène,

"Suspendre dès que possible l'activité des disques durs" est coché dans [Economiseur d'énergie] de [Préférences système] par défaut.

Par souci d'une réelle économie d'énergie, je suppose !

4 mai 2018 à 11h21

Répondre Utile

8 mai 2018 à 12h53 en réponse à olivier158 En réponse à olivier158

Oui, c'est tout à fait ça ! Par défaut, elle sera cochée pour économiser l'énergie.
Après, si vous avez une activité au niveau du Mac qui rend cette option difficile à garder, comme ici un accès continu nécessaire pour des disques autres que SSD, le mieux est de décocher cette option afin de rendre votre utilisation du Mac avec les volumes externes plus fluide.

En fait, ce que j'essaye d'établir en vous demandant la raison pour laquelle vous gardez cette option par défaut cochée, c'est si cela vous va de la décocher ou si, pour vous particulièrement, celle-ci est importante. Car, selon moi, la solution afin d'éviter la situation que vous décrivez est bien simplement de décocher cette option :) Vous pouvez toujours tester et voir si vous remarquez un gros changement au niveau de l'économie d'énergie justement. Cela pourrait vous correspondre.

En espérant avoir pu répondre à votre interrogation en tout cas, je vous souhaite une bonne fin de journée !

8 mai 2018 à 12h53

Répondre Utile

16 mai 2018 à 10h25 en réponse à Alistair En réponse à Alistair

Bien que l'OPTION "Suspendre dès que possible l'activité des disques durs" soit maintenant décochée, il arrive que j'ai à nouveau des message d'erreur "Erreur d'éjection du disque" et de manière erratique.

La dernière situation a généré près de 150 messages d'erreur en mon absence alors que j'avais "Suspendre l'activité" dans le menu [Pomme].

Mes disques sont sur un Hub ThunderBolt: peut-il y avoir un lien de cause à effet ?

16 mai 2018 à 10h25

Répondre Utile

23 mai 2018 à 08h42 en réponse à olivier158 En réponse à olivier158

Re Olivier,

Avant d'envisager un lien de cause à effet au niveau du Hub ThunderBolt, je me pencherais encore sur d'autres réglages des Préférences Système, si ça vous va ?

Par exemple, si vous avez toujours des messages d'erreur en choisissant Suspendre l'activité, essayez de juste Verrouiller l'écran à la place. Qu'est-ce que ça donne ?
En verrouillant l'écran, vous avez toujours la possibilité d'exiger un mot de passe immédiatement pour le déverrouiller, pour plus de sécurité. Il se peut que le fait de suspendre l'activité ait un impact sur l'utilisation des disques durant la suspension, c'est ce que j'aimerais établir. Pour tester complètement ceci, cochez l'option dans Préférences Système > Économiseur d'énergie qui empêche la suspension d'activité automatique de l'ordinateur lorsque l'écran est éteint.

Vous pouvez bien sûr remettre tous vos réglages comme avant par la suite, à votre convenance ! Cette solution pourrait utiliser plus d'énergie.

Si vous pensez que cela puisse être lié au Hub, vous pouvez bien sûr aussi tester une connexion sans celui-ci et voir ce que ça donne :)

Tenez-moi au courant, on finira bien par trouver ce qu'il en est exactement.

23 mai 2018 à 08h42

Répondre Utile
Profil de l’utilisateur : olivier158

Question : Erreur d'éjection du disque